Fedora Linux Support Community & Resources Center
  #1  
Old 23rd December 2006, 07:21 PM
Trek1701 Offline
Registered User
 
Join Date: Jul 2005
Location: Vulcan
Posts: 284
Java 1_5_0_10 corrupted???

This is what I get every time I try to install the last version of java on my fc6:
Code:
Do you agree to the above license terms? [yes or no] 
yes
Unpacking...
Checksumming...
1
The download file appears to be corrupted.  Please refer
to the Troubleshooting section of the Installation
Instructions on the download page for more information.
Please do not attempt to install this archive file.
I already re-downloaded the file several times and I keep getting this.
I'm doing chmod +x jre-1_5_0_10-linux-i586.bin and then ./jre-1_5_0_10-linux-i586.bin to install it. The bin file is in opt folder.
Any ideas, please?

Thanks,
Trek1701
__________________
P.S. Never take candy from strangers... money is ok, but not candy.

FC 12 - 64 bits

Dell Vostro 1710 | Intel Core 2 Duo T9500 @ 2.60GHz | DDR 2GB | nVidia GeForce 8600M GS 512MB | WLAN Broadcom BCM4328 802.11a/b/g/n | Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller | Dell Wireless 360 Bluetooth | Seagate 5400rpm 160GB | Western Digital 5400rpm 320GB

Maemo 5

Nokia N900 | ARM Cortex A8 600 MHz | PowerVR SGX graphics | 32GB | Designed in Finland
Reply With Quote
  #2  
Old 24th December 2006, 06:20 PM
Trek1701 Offline
Registered User
 
Join Date: Jul 2005
Location: Vulcan
Posts: 284
I should add that this problem doesn't happen with version1.5.0.09.
__________________
P.S. Never take candy from strangers... money is ok, but not candy.

FC 12 - 64 bits

Dell Vostro 1710 | Intel Core 2 Duo T9500 @ 2.60GHz | DDR 2GB | nVidia GeForce 8600M GS 512MB | WLAN Broadcom BCM4328 802.11a/b/g/n | Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller | Dell Wireless 360 Bluetooth | Seagate 5400rpm 160GB | Western Digital 5400rpm 320GB

Maemo 5

Nokia N900 | ARM Cortex A8 600 MHz | PowerVR SGX graphics | 32GB | Designed in Finland
Reply With Quote
  #3  
Old 24th December 2006, 08:02 PM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello:
Not sure why it's corrupted, however, you might want to give 1.6.0 a whirl as it seems to be just fine.
http://java.sun.com/javase/downloads/index.jsp
Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
Reply With Quote
  #4  
Old 24th December 2006, 08:39 PM
RupertPupkin Offline
Registered User
 
Join Date: Nov 2006
Location: Detroit
Posts: 5,769
I just installed the official Sun Java 1.5.0_10 JDK on my FC6 system two days ago, it was fine. You may want to try the whole JDK and not just the JRE.
Reply With Quote
  #5  
Old 25th December 2006, 01:04 AM
Trek1701 Offline
Registered User
 
Join Date: Jul 2005
Location: Vulcan
Posts: 284
OK, I installed jdk-6-linux-i586.bin and it works fine.

Thanks Seve and RupertPupkin
__________________
P.S. Never take candy from strangers... money is ok, but not candy.

FC 12 - 64 bits

Dell Vostro 1710 | Intel Core 2 Duo T9500 @ 2.60GHz | DDR 2GB | nVidia GeForce 8600M GS 512MB | WLAN Broadcom BCM4328 802.11a/b/g/n | Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller | Dell Wireless 360 Bluetooth | Seagate 5400rpm 160GB | Western Digital 5400rpm 320GB

Maemo 5

Nokia N900 | ARM Cortex A8 600 MHz | PowerVR SGX graphics | 32GB | Designed in Finland
Reply With Quote
Reply

Tags
corrupted, java

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
JAVA: jre-1_5_0_10 problems mitchell2345 Using Fedora 5 3rd January 2007 10:22 PM
Yum Corrupted?! jimmy20013 Using Fedora 3 4th November 2006 07:58 PM
FC4 Java 1.5 corrupted files yorky porky Using Fedora 2 20th July 2005 07:46 PM
Corrupted CD? Yuneek Installation, Upgrades and Live Media 1 13th April 2005 09:24 AM
corrupted ISO or corrupted CD? ogross74 Using Fedora 8 6th December 2004 05:56 AM


Current GMT-time: 19:54 (Monday, 22-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Grand Hayatt Hotel, Cairo Instagram Photos - Toyoko-Inn Nagoya Chubu Airport Travel Photos - Craftholic Singapore - Trosa Hamn Instagram Photos - Unit 1 Travel Photos