Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Security and Privacy
FedoraForum Search

Forgot Password? Join Us!

Security and Privacy Sadly, malware, spyware, hackers and privacy threats abound in today's world. Let's be paranoid and secure our penguins, and slam the doors on privacy exploits.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 28th November 2006, 05:25 PM
baskarkpm Offline
Registered User
 
Join Date: Nov 2006
Posts: 1
Exec format error.wrong architecture

Hi,
I have configured nis on solaris and linux boxes.
i have done automount sudo on solaris boxes.
it works all solaris boxes.
but it doesnt work with fedora linux boxes.
i am getting "Exec format error. Wrong Architecture"
its urgent
Anybody know the reason
can you tell how to configure sudo on nis in hetrogenous environment
thanks in advance
Regards
Baskar.N
Reply With Quote
  #2  
Old 8th December 2006, 09:51 PM
landoncz Offline
Registered User
 
Join Date: Dec 2005
Location: Florida, USA
Age: 35
Posts: 338
You cannot run Solaris binaries on Linux. It appears maybe that is what you are trying to do, not sure from your post though...
__________________
Fedora Core 6 on Asus Z63A 14" Laptop
2.0 Ghz Pentium M
1 Gig RAM
100 Gig 7200 RPM

Code:
# rm -rf /dev/brain
Reply With Quote
Reply

Tags
architecture, errorwrong, exec, format

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong date/time format in logs after upgrade via YUM isaias.cravo Using Fedora 0 12th May 2009 04:53 PM
Upgrading from 8 -> 10; wrong architecture... buccaneere Installation, Upgrades and Live Media 2 12th February 2009 07:45 AM
rt61.ko wrong format error haimfr Servers & Networking 0 16th August 2006 08:57 PM
Exec format error? Linux_Weary Servers & Networking 3 29th July 2006 04:27 AM


Current GMT-time: 04:00 (Friday, 25-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat