Fedora Linux Support Community & Resources Center
  #1  
Old 18th November 2006, 04:39 AM
revoohc Offline
Registered User
 
Join Date: Oct 2006
Posts: 6
glibc compatibility libraries

I have a program that was linked against glibc 2.0. Unfortunetly, it is a commercial program, and I don't have the source. I have ran it on newer linuxes by using the compatibili libraries for glibc. However, I did not see these libraries available in the Add/Remove software tool.

Does anyone know where I can get these libraries?

Thanks,

Chris
Reply With Quote
Reply

Tags
compatibility, glibc, libraries

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F10 compatibility with older glibc (2.3, 2.4, 2.5) ordinary Using Fedora 0 4th April 2009 04:12 PM
compatibility problem of glibc.... newbie-pu Installation, Upgrades and Live Media 1 22nd March 2007 12:02 PM
glibc compat libraries monkeon Programming & Packaging 0 15th February 2006 03:11 PM
GLIBC 2.0 compatibility on FC4 Csaba.Veres@idi Using Fedora 8 7th November 2005 12:47 PM


Current GMT-time: 14:30 (Thursday, 02-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat