Fedora Linux Support Community & Resources Center
  #1  
Old 26th October 2006, 04:31 PM
Red Knuckles Offline
Registered User
 
Join Date: Mar 2006
Location: Colorado USA
Posts: 65
Davicom Tulip Ethernet card

I have the Davicom Tulip Ethernet card. In Fedora Core 6 I have to run:

# rmmod tulip
# rmmod dmfe
# modprobe dmfe

to get internet access. However I have to do this everytime I reboot. How can I make this permenant? And why don't these commands result in a permenant change?
__________________
Thanks,
Noobie,
Red Knuckles
Reply With Quote
Reply

Tags
card, davicom, ethernet, tulip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fc7 handscratcher (from fc6 upgrade) for RealTek card (Tulip) bananasfk Servers & Networking 0 8th June 2007 01:56 PM
Davicom 21x 4x DEC-Tulip compatible 10/100 Ethernet not supported in FC5 Red Knuckles Hardware & Laptops 1 31st March 2006 10:35 PM
ati radeon 600 graphics card and intel pro 10/100 ethernet card don't work tieflingrogue Hardware & Laptops 5 22nd August 2005 07:11 PM
21041 nic card tulip driver Stompiaktric Hardware & Laptops 0 30th January 2005 05:04 PM
DECchip 21041 Tulip Pass 3 Ethernet Enzo386 Hardware & Laptops 0 24th January 2005 07:36 AM


Current GMT-time: 13:44 (Monday, 01-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat