Fedora Linux Support Community & Resources Center
  #1  
Old 30th August 2006, 03:51 PM
Chris NS Offline
Registered User
 
Join Date: Oct 2005
Posts: 64
Computer reboots after "Uncompressing Linux ... OK, booting the kernel"

I'm trying to install Fedora on a laptop that simply refuses to co-operate. I've been using FC4 disks because it's got a bug with FC5 about not finding kernel images. When using FC4, I can type linux or linux text fine, but as soon as I get to the message "Uncompressing Linux ... OK booting the kernel, it reboots for no apparent reason.

When using the workaround for FC5, I get an error message called "Unknown interrupt or fault at [hexadecimal numbers that might as well be in Chinese" then it reboots.

Can anyone work out the problem?
Reply With Quote
  #2  
Old 31st August 2006, 09:32 AM
Chris NS Offline
Registered User
 
Join Date: Oct 2005
Posts: 64
OK, problem solved:

http://forum.fedoraforum.org/forum/s...d.php?t=115356

Only, in my case I had to write /isolinux/vmlinuz initrd=/isolinix/initrd.img instead of linux.

Installation running, now all I have to do is pray that this boots once I've installed it.
Reply With Quote
Reply

Tags
reboots

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uncompressing Linux...Ok booting the kernel= STOP ryandamartini Installation, Upgrades and Live Media 1 4th August 2007 11:47 PM
F7 - Hangs after "Uncompressing Linux... Done" Bob_Ross Installation, Upgrades and Live Media 5 20th July 2007 04:58 AM
1st Boot stops at "Umcompressing Linux ... OK, booting the kernel" FelixO Installation, Upgrades and Live Media 6 5th July 2007 06:44 PM
Uncompressing Linux... Ok, booting the kernel. Rafa Installation, Upgrades and Live Media 9 22nd July 2006 05:18 AM
Computer Booting Problem "grub" hermouche Hardware & Laptops 13 8th June 2006 04:39 AM


Current GMT-time: 08:30 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Marigliano - Dire Dawa Instagram Photos - Lalgudi