Fedora Linux Support Community & Resources Center
  #1  
Old 8th August 2006, 11:03 PM
MarcoBert Offline
Registered User
 
Join Date: Aug 2006
Location: Kent, UK
Posts: 16
nVidia Again: No Match for argument: kmod-nvidia-smp

Hi!

I am following the nice guidelines at http://stanton-finley.net/fedora_cor...es.html#nVidia but unsuccessfully.

My FC5 installation was painlessly wonderful. The system autodetected a different card but it works fine enough. It should be as in the Audigy SE sigbature but it is Audigy SL.

When I tried the installation it failed with this message (I am copying the last few lines only)

updates : ################################################## 1052/1052
Added 6 new packages, deleted 31 old in 1.21 seconds
Parsing package install arguments
No Match for argument: kmod-nvidia-smp
Nothing to do

By the way, do you believe this is the reason why sometimes when I type and then go back with the sursor in e.g. this form in Firefox I leave a trail of vertical cursor bars here across my text???

Any idea to solve this? I hope I have been clear, i am also a user-forum newbie ;-)

Best,
Marco.
__________________
Marco the Aspiring Geek :rolleyes:
Registered Linux User 424373
Running 32-bit Fedora Core 5 with kernel 2.6.17-1.2187_FC5 on
Intel P4 630 3.0 GHz HT EM64T on Giga-Byte GA-8i945P-G-RH 1066 FSB
1 GB (2*512) DDR2 PC5300 RAM 80 GB Maxtor Serial ATAII
XFX GeForce 6200TC 256MB SoundBlaster Audigy SE 7.1
Reply With Quote
Reply

Tags
argument, kmodnvidiasmp, match, nvidia

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
kmod-nvidia vs akmod-nvidia dth4h Using Fedora 35 4th September 2009 03:02 AM
Nvidia 8200m and kmod-Nvidia ninethreenine Installation, Upgrades and Live Media 1 20th August 2009 09:51 PM
Kmod-nvidia vs Nvidia driver Anji_fedora Linux Chat 12 27th March 2009 07:50 PM
are akmod-nvidia and kmod-nvidia exclusive? marko Using Fedora 2 23rd February 2009 02:26 AM
Nvidia API Mismatch. Fedora 9 X86_64 using livna kmod-nvidia jjcf89 Hardware & Laptops 13 2nd November 2008 01:39 AM


Current GMT-time: 10:25 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Clovis Photos - Toulon Travel Photos on Instagram - Portland Photos on Instagram