Fedora Linux Support Community & Resources Center
  #1  
Old 5th April 2004, 03:34 AM
gdpsil Offline
Registered User
 
Join Date: Apr 2004
Age: 49
Posts: 1
send chr() to ttys0 or ttyS1

Hi: im trying to configure port ttyS0 and ttys1, for use with a machine and protocol TAP.
someone can tell me what i must doing????.
thanks.
gustavo
Reply With Quote
  #2  
Old 5th April 2004, 09:05 AM
ghenry Offline
Retired Community Manager
 
Join Date: Mar 2004
Location: Scotland
Age: 36
Posts: 1,019
Have you looked at the setserial command?

Code:
man setserial
__________________
http://blog.suretecsystems.com
Reply With Quote
Reply

Tags
chr, send, ttys0, ttys1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ttyS1/Com-Port on PCI incorrect responses GrahamB Hardware & Laptops 1 4th August 2008 12:45 AM
I have 2 ttyS0? yj0930 Hardware & Laptops 0 23rd December 2005 11:28 AM
/dev/ttyS0 I/O error axaf Using Fedora 0 10th June 2005 04:16 PM
reset /dev/ttyS0 flx Using Fedora 0 10th May 2004 11:32 AM


Current GMT-time: 22:24 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Marousi Photos - Fuyu Travel Photos - Wenji Travel Photos on Instagram