Fedora Linux Support Community & Resources Center
  #1  
Old 7th July 2006, 07:02 AM
duydq Offline
Registered User
 
Join Date: May 2006
Posts: 10
Please help: Install Flame 9.5.6.

I try to install Flame 9.5.6 on my Redhat Enterprise Linux AS 4.0, but failed dependencies.
This is logs:
Code:
Finding packages...
	Using /root/Desktop/Flame_9.5.6_LINUX64/xxdiff-3.0.4-1.x86_64.rpm
	Warning: Can't find Stonewire.base.sw
	Warning: Can't find Stonewire.filesystem.driver
	Warning: Can't find Stonewire.filesystem.sw
	Warning: Can't find Stonewire.switchablestorage.sw
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlfonts.sw.fonts-10-554.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/linuxtools.sw.base-1.0-249.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/backburner_libs.sw.base-3.0.0-107.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlcommon.libraries.base-10-381.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlclprofile.base.profiles-1.0-010.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlmpd_core.sw.base-1.1-255.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlmpd_admin.sw.base-1.2.0-255.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlmpd_sys.sw.base-1.3.0-255.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dltools.libio.base-8.6-2699.i386.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/dlwiretap.server.base-1.7-2699.i386.rpm
	Warning: Can't find dlviodso.libraries.lib32
	Using /root/Desktop/Flame_9.5.6_LINUX64/flame.sw.examples-9.5.6-2699.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/flame.sw.doc-9.5.6-2699.x86_64.rpm
	Using /root/Desktop/Flame_9.5.6_LINUX64/flame.sw.ogl-9.5.6-2699.x86_64.rpm
Checking installed versions...
Performing installs...
Upgrading xxdiff with /root/Desktop/Flame_9.5.6_LINUX64/xxdiff-3.0.4-1.x86_64.rpm
	Testing upgrade
	> error: Failed dependencies:
	> libX11.so.6()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libXext.so.6()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libc.so.6()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libc.so.6(GLIBC_2.2.5)(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libgcc_s.so.1()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libgcc_s.so.1(GCC_3.0)(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libm.so.6()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libm.so.6(GLIBC_2.2.5)(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libpthread.so.0()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libqt-mt.so.3()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libstdc++.so.5()(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libstdc++.so.5(CXXABI_1.2)(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libstdc++.so.5(GLIBCPP_3.2)(64bit) is needed by xxdiff-3.0.4-1.x86_64
	> libstdc++.so.5(GLIBCPP_3.2.2)(64bit) is needed by xxdiff-3.0.4-1.x86_64
Force install not specified, stopping install...

Please tell me how to fix it & links to download these dependecies. Thank in advanced.

Cheers
Reply With Quote
  #2  
Old 7th July 2006, 11:49 PM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 29
Posts: 7,909
What exactly is Flame and where did you download it from?

xxdiff doesn't seem to have a Red Hat package, thus why it came bundled.

What was this compiled against, Fedora, RHEL?
Reply With Quote
  #3  
Old 8th July 2006, 08:36 AM
duydq Offline
Registered User
 
Join Date: May 2006
Posts: 10
Thank you for reply.

Something about Flame is here
Flame 9.5.6 packages was built for RedHad Enterprise (with .rpm extension) but I can't install it on RHEL AS 4.0 OS.

Please give me some advices, I really need it for my work. Thank you
Reply With Quote
  #4  
Old 9th July 2006, 02:31 AM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 29
Posts: 7,909
On Fedora I would "yum localinstall" those rpms.

On CentOS 4.3 I would need compat-libstdc++-33 package to get libstdc++.so.5, for one thing.

It seems like that's an insatllation script of some kind?

It mentions force, there a way to get the installer to force the rpm install? I don't like this option, but you can try it.
Reply With Quote
  #5  
Old 9th July 2006, 05:28 AM
duydq Offline
Registered User
 
Join Date: May 2006
Posts: 10
I install RH Enterprise 3.0 then install Flame. It works for me.
Jman, thank you so much
Reply With Quote
  #6  
Old 11th July 2006, 02:48 AM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 29
Posts: 7,909
3? Bit old. Oh well, it works, and RHEL releases a bit less often then Fedora.
Reply With Quote
  #7  
Old 11th July 2006, 04:50 AM
duydq Offline
Registered User
 
Join Date: May 2006
Posts: 10
Quote:
Originally Posted by Jman
and RHEL releases a bit less often then Fedora.
RHEL lifecycle is 6 years <> 6 months for Fedora
Reply With Quote
Reply

Tags
flame, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When you see your old flame, meet or forget? manhh Wibble 0 2nd September 2008 04:43 PM
suse 10.1 DONT FLAME me doublem9 Linux Chat 6 12th May 2006 06:00 PM


Current GMT-time: 17:04 (Monday, 22-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Nibbles By Rabbit Carrot Gun Instagram Photos - Camosciara - Parco Nazionale d'Abruzzo Photos on Instagram - Weikersheim Castle Travel Photos