Fedora Linux Support Community & Resources Center
  #1  
Old 7th May 2006, 11:26 PM
nburaq Offline
Registered User
 
Join Date: May 2006
Posts: 4
Internet connection problem or what?

hi everyone
i have been using suse for a long time and i decided to switch to fedore core 5 two days ago.installation was successful and everything was ok except one thing.internet connection was working with firefox web browser nicely.however when i try to connect to google.com or yahoo.com or most popular websites my internet connection does not work!!! and also firefox is working so slowly too!!!
i removed firefox and reinstalled it and the problem still continued and i am using laptop.my laptop uses sis 900 pci eth.card i have acer aspire 5002wlmi.
pls can u find a solution for me
thanks a lot...
Reply With Quote
  #2  
Old 7th May 2006, 11:34 PM
KillaKell Offline
Registered User
 
Join Date: Apr 2006
Posts: 22
Have you done ping tests and traceroutes to make sure its the browser that is causing your problems?
Reply With Quote
  #3  
Old 7th May 2006, 11:43 PM
nburaq Offline
Registered User
 
Join Date: May 2006
Posts: 4
yep i did ping tests especially to www.google.com and it works.when i update my fedora core via yum i can download all the updates from internet.so it shows that i have internet connection.and also i can open www.gnome.org and some of websites.i really cant understand what is happening?
Reply With Quote
  #4  
Old 7th May 2006, 11:47 PM
Firewing1 Offline
Registered User
 
Join Date: Dec 2004
Location: Canada
Age: 23
Posts: 9,224
Do you have DNS servers set in your configuration?
Firewing1
__________________
[+] My open source software and blog
[+] Some of my howtos: (for full list, click here)
Reply With Quote
  #5  
Old 7th May 2006, 11:55 PM
nburaq Offline
Registered User
 
Join Date: May 2006
Posts: 4
actually all my internet connection settings was done by fedora and it was configured by dhcp.it means it took all settings from automatically from my d-link adsl modem.
Reply With Quote
  #6  
Old 7th May 2006, 11:58 PM
nburaq Offline
Registered User
 
Join Date: May 2006
Posts: 4
by the way when i try to connect my msn and yahoo messengers via gaim it doesnt connect.however my kopete works very well.now i am thinking that gnome 2.14 for x64 have a lot of problems?
Reply With Quote
  #7  
Old 8th May 2006, 12:09 AM
KillaKell Offline
Registered User
 
Join Date: Apr 2006
Posts: 22
That is very strange...I really dont even know where to go from there. Seems like it would be a browser problem, but with you reinstalling it that should have been taken care of. Sorry I can't help more but maybe someone else that is a bit more familiar with firefox can be of assistance.
Reply With Quote
Reply

Tags
connection, internet, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection problem Timslin Servers & Networking 3 7th February 2009 11:56 PM
Internet Connection problem Abhi79 Servers & Networking 2 5th February 2009 07:20 AM
Internet connection problem jaymann Servers & Networking 4 12th May 2008 10:48 PM
problem with internet connection linux-addict Installation, Upgrades and Live Media 11 12th November 2006 12:11 PM


Current GMT-time: 08:43 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Zajecar Travel Photos - Carepa Travel Photos - Dunaivtsi Travel Photos