Fedora Linux Support Community & Resources Center
  #1  
Old 12th April 2006, 10:18 PM
Amr_not_Amr Offline
Registered User
 
Join Date: Apr 2006
Posts: 11
Angry nv driver doesn't work on 64bit PC with nVidia 6600LE vga card

Hello, how are you,all? hoping you are fine..
Plz Help!
Description of problem:
I was trying to install the 32bit version of Fedora Core 5 on my 64bit PC ...
The PC components are as follows;
MB: MSI k8N neo4 Platinum
CPU: AMD Athlon 64bit 3500+
RAM: 1GB (2x 512 MB)
VGA: MSI GeForce 6600 LE 256 MB PCI Express
HD: Seagate 250 GB SATA
DVD-RW: Sony
CD-Rom: Asus
Monitor: Sony G220R 17" Flat

it was nearly impossible to setup FC5 using the graphical interface because the
X doesn't open correctly it just views some coprrupted colors and lines ... I've
tried all the possible options like "noprobe" and giving lower resolution
"1024x768" and "800x600" and so on ... so I went through the text installation
"linux text" ... after I'd finished the instllation, I've tried to switch to
runlevel 5 but the same thing happened; bad color and lines which doesn't
compose any image ... so I tried to install the propriety nvidia driver "it's
not a bug for prorietery driver but I mentioned that as an attempt because the
free driver didn't work" ... I upgraded the kernel to 2.6.16-1-2080 and then
installed the kernel-devel-2.6.16.1-2080 rpm .. then I installed the nvidia
proprietery driver ... but oh! it didn't work at all ... not even bad colors ..
the X never opens and always gives error messeges about missing xgl submodule,
nvidia module and that driver isn't found! I think it's a problem of FC5 as the
everything works perfectly on opensuse 10 32bit on the same PC..

Version-Release number of selected component (if applicable):
the default X server which come with FC5 final relaese

How reproducible:
Try to install FC5 i384 edition on and AMD Athlon 64bit PC with MSI Geforce 6600
LE vga card

Steps to Reproduce:
1.Boot from the 1st CD or the DVD
2.press enter "the normal setup don't give any options"
3.Wait until X server starts loading

Actual results:
you will see corrupted colors and lines and that nothing can be clearly seen

Expected results:
The anaconda should open smoothly on the X server

Additional info:
Here you can find the nvidia bug report
http://linuxeyes.com/nvidia-bug-report.log

I'm sorry for my poor English and I'm Arabian
Reply With Quote
Reply

Tags
64bit, 6600le, card, driver, nvidia, vga, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver does not work (akmod-nvidia) zuargo Hardware & Laptops 4 14th June 2009 07:11 AM
Why 64bit fglrx driver from livna still doesn't work for me!!?? qinhan Using Fedora 3 30th April 2006 01:41 PM
nv driver doesn't work on 64bit PC with nVidia 6600LE vga card Amr_not_Amr Security and Privacy 2 12th April 2006 10:09 PM
Cannot get nvidia driver to work patrik1982 Hardware & Laptops 3 10th April 2006 02:04 AM
Will 32bit driver work on 64bit os? deepfreeze Using Fedora 2 15th December 2005 05:05 PM


Current GMT-time: 00:33 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tordera Photos - Gagarin Photos - Gandarbal Photos on Instagram