Fedora Linux Support Community & Resources Center
  #1  
Old 30th March 2006, 04:20 AM
.Joel Offline
Registered User
 
Join Date: Mar 2006
Posts: 2
Unhappy FC5 Fails Install - Starting udev ?

Hey all,

I boot the laptop with Fedora Core 5 on there, and it fails on Starting udev.

Any help or ideas appreciated.

Regards,

.Joel
Reply With Quote
  #2  
Old 30th March 2006, 09:18 AM
The_Archangel Offline
Registered User
 
Join Date: Mar 2006
Location: Latvia
Age: 27
Posts: 14
I can't help until you post the error message here. There are thousands of possibilities. I can't guess the correct one.
Reply With Quote
  #3  
Old 1st April 2006, 01:14 PM
.Joel Offline
Registered User
 
Join Date: Mar 2006
Posts: 2
There is no error message. It just hangs... udev is the second group of processes to be loaded.

Either way I have now solved the problem by removing the pcmcia-60.rules file from etc/udev/

The system now boots fine.

Regards,

.Joel
Reply With Quote
  #4  
Old 1st April 2006, 02:08 PM
GShank Offline
Registered User
 
Join Date: Apr 2006
Posts: 1
I had the same problem with my laptop (Sager 3880). After installing "successfully" it said to remove the cd and reboot. On rebooting it hung with "loading udev". I removed the file /etc/udev/rules.d/60-pcmcia.rules and it booted. Though my wireless still doesn't work...
Reply With Quote
Reply

Tags
fails, fc5, install, starting, udev

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia driver install causing boot "Starting udev" hang hmerrill Using Fedora 11 27th November 2007 03:47 AM
Fedora Core 8 hangs at "Starting udev" after install thucnh Installation, Upgrades and Live Media 7 21st November 2007 02:22 AM
problem starting udev ToBeeyach Using Fedora 2 15th February 2007 02:00 AM
FC5 DVD install hangs at 1st boot, "Starting udev:" dreamer_nights EOL (End Of Life) Versions 1 16th September 2006 11:37 AM
Starting udev ... Failed glenngds2006 Using Fedora 10 14th July 2006 04:02 PM


Current GMT-time: 18:24 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat