Fedora Linux Support Community & Resources Center
  #1  
Old 17th August 2011, 07:02 PM
x0000000009 Offline
Registered User
 
Join Date: Sep 2010
Posts: 12
windows_7firefox
Install libdb-utils fedora 15

After upgrading from fedora 14 to 15 if i try to yum install libdb-utils. I get

Quote:
file /usr/bin/db_archive from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_checkpoint from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_deadlock from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_dump from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_dump185 from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_hotbackup from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_load from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_printlog from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_recover from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_stat from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_upgrade from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
file /usr/bin/db_verify from install of libdb-utils-5.1.25-3.fc15.i686 conflicts with file from package db4-utils-4.8.30-3.fc15.i686
if i try to yum erase db4-utils i have a huge list of packages that say they are dependent on them.. some i use some i don't. Some seem like they shouldn't such as python, abrt, kde, gnome, and even yum says it would be removed if it wasn't protected. how would the easiest way be to proceeded?
A reinstall will take a week or more to re-setup all programs on the server. If I rename the /usr/bin/db* files to a .bak and install libdb will i even be able to login after a restart?

---------- Post added at 10:02 AM ---------- Previous post was at 07:49 AM ----------

nevermind i did

rpm -e --nodeps db4-utils

then yum install libdb-utils
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Installing dsniff, requires libdb.so.3 -- Fedora 7 Chum Using Fedora 3 22nd June 2007 03:27 PM
conflict pdftoppm: poppler-utils vs xpdf-utils mwette Installation, Upgrades and Live Media 2 16th December 2006 05:32 PM
After fc3 fresh install - Cannot open shared object libdb.so.2 abeurts Using Fedora 0 10th March 2005 01:38 AM


Current GMT-time: 06:45 (Tuesday, 25-07-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat