Fedora Linux Support Community & Resources Center
  #1  
Old 12th October 2012, 12:45 AM
Excomm Offline
Registered User
 
Join Date: Sep 2012
Location: San Diego
Posts: 3
linuxfirefox
Creative Labs SB X-Fi audio not working on F17

Hey everyone, I'm trying to get sound to work on my desktop fedora 17 installation.

[root@localhost lib]# lspci | grep -i audio
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
01:00.1 Audio device: nVidia Corporation GF104 High Definition Audio Controller (rev a1)
05:03.0 Multimedia audio controller: Creative Labs SB X-Fi

I want to use my SB X-Fi card for sound over the on board sound, but I currently have no sound on the computer.

Any thoughts?

---------- Post added at 11:45 PM ---------- Previous post was at 11:38 PM ----------

Wow I feel dumb, after searching for the sound card I found this useful link

http://fedoraproject.org/wiki/How_to...sound_problems

and I was able to configure the sound correctly. Please mark as solved or delete the thread.
Reply With Quote
  #2  
Old 12th October 2012, 05:18 AM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Creative Labs SB X-Fi audio not working on F17

Don't feel dumb... Actually, you are just the opposite..

You were able to search around and find the solution on your own. Doesn't sound too dumb to me

And don't feel bad.. Pulseaudio can be a real pain in the kazoo at times. It's getting better, but it can still be a real pita when it doesn't work right.

And you, as the originator of the thread can mark it as solved. Just go to the the "Thread Tools" menu up at the top and select "Mark this thread as solved"
Reply With Quote
Reply

Tags
audio, creative, f17, labs, working, xfi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Labs SB Audigy2 ZS on FC8 gabba Using Fedora 3 30th June 2008 01:06 PM
Getting really mad at Creative Labs MonsterMaxx Linux Chat 29 11th February 2008 12:07 PM
Creative Labs CT4730 Doug.Gentry Hardware & Laptops 0 11th October 2006 12:51 AM
Creative Labs Soundblaster 7.1 24 bit fex Hardware & Laptops 13 19th July 2005 09:08 AM


Current GMT-time: 11:33 (Wednesday, 17-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat