Fedora Linux Support Community & Resources Center
  #1  
Old 6th January 2012, 10:03 PM
steel_j Offline
Registered User
 
Join Date: Jun 2005
Posts: 1
linuxfirefox
GCstar will not update. YUM error message; PERL-Switch dependency

I have just upgraded my Fedora 14 to Fedora 16 using the DVD on my Laptop (Specs below)

I fixed every little problems I encountered, expecially with the updates. There were 806 updates to be made!!!

The only problem I have left is with updating my Movie collection software ; GCstar.

Right now I have version 1.61 from my old install and it works perfect so far.

YUM offers me to update it to version 1.6.2-1.fc16

When I tried I got the following error message:
Code:
ERROR: Error in yum Transaction : [u'ERROR with transaction check vs depsolve:', 'perl(Switch) is needed by gcstar-1.6.2-1.fc16.noarch', u'Please report this error at http://yum.baseurl.org/report']
I then proceeded to find and install the most recent FC16 "perl-switch" package and installed it with success.

Problem is I still cannot update GCstar and I get the exact same error message. It's like it does not see the Perl-Switch package as being there.

Anyone have an idea on this?

System Specs:

Acer Aspire 5552-3557 15,6 in screen.
AMD Athlon II X2 P340 CPU
ATI HD4250
4GB DDR3
500GB HD
Wifi B/G/N (Nplify)
__________________
Refuse and resist.

Linux registered user #328712
Reply With Quote
Reply

Tags
dependency, error, gcstar, message, perlswitch, update, yum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Missing Dependency: perl(Lingua::Preferred) >= 0.2.4 is needed by TheCigarman Using Fedora 7 25th October 2008 03:10 PM
Yum Update Failed Dependency Error BKJ1 Using Fedora 7 30th October 2007 10:23 PM
FC5 update glitz dependency error Eddd Fedora Core 5 - Dev 4 3rd March 2006 10:11 PM


Current GMT-time: 03:49 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Puerto Quellon - Altay Photos - Villa Alemana Instagram Photos