Fedora Linux Support Community & Resources Center
  #1  
Old 11th August 2012, 03:12 PM
dantose Offline
Registered User
 
Join Date: May 2006
Posts: 6
linuxchrome
nvidia dependency problem

Did a fresh Fedora install and got this when installing nvidia nonfree drivers:

Quote:
yum install kernel-PAE-devel kmod-nvidia-PAE
Quote:
[normal stuff]
Finished Dependency Resolution
Error: Package: 1:kmod-nvidia-3.5.0-2.fc17.i686.PAE-304.32-1.fc17.i686 (rpmfusion-nonfree-updates)
Requires: kernel-uname-r = 3.5.0-2.fc17.i686.PAE
Installed: kernel-PAE-3.3.4-5.fc17.i686 (@anaconda-0)
kernel-uname-r = 3.3.4-5.fc17.i686.PAE
Installed: kernel-PAE-3.5.1-1.fc17.i686 (@updates)
kernel-uname-r = 3.5.1-1.fc17.i686.PAE
Available: kernel-3.3.4-5.fc17.i686 (fedora)
kernel-uname-r = 3.3.4-5.fc17.i686
Available: kernel-3.5.1-1.fc17.i686 (updates)
kernel-uname-r = 3.5.1-1.fc17.i686
Available: kernel-PAEdebug-3.3.4-5.fc17.i686 (fedora)
kernel-uname-r = 3.3.4-5.fc17.i686.PAEdebug
Available: kernel-PAEdebug-3.5.1-1.fc17.i686 (updates)
kernel-uname-r = 3.5.1-1.fc17.i686.PAEdebug
Available: kernel-debug-3.3.4-5.fc17.i686 (fedora)
kernel-uname-r = 3.3.4-5.fc17.i686.debug
Available: kernel-debug-3.5.1-1.fc17.i686 (updates)
kernel-uname-r = 3.5.1-1.fc17.i686.debug
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
It looks like it's got a newer version of the dependency already installed. Is the --skip-broken tag likely to give me a working nvidia driver? Is there something I'm missing here?
Reply With Quote
  #2  
Old 11th August 2012, 03:35 PM
Yellowman
Guest
 
Posts: n/a
linuxfirefox
Re: nvidia dependency problem

Code:
yum install kernel-PAE-devel akmod-nvidia
Reply With Quote
  #3  
Old 11th August 2012, 03:41 PM
dantose Offline
Registered User
 
Join Date: May 2006
Posts: 6
linuxchrome
Re: nvidia dependency problem

Quote:
Originally Posted by Yellowman View Post
Code:
yum install kernel-PAE-devel akmod-nvidia
That would do it. Thanks
Reply With Quote
Reply

Tags
dependency, nvidia, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia dependency error VernDog Using Fedora 13 26th November 2011 04:04 AM
Nvidia Dependency Resolution Failed liquidfunk Installation, Upgrades and Live Media 2 19th May 2009 04:17 PM
Missing Dependency For kmod-nvidia JonBL Using Fedora 7 3rd April 2009 03:50 AM
up2date nvidia missing dependency problem cederstrom Using Fedora 2 7th January 2006 12:51 AM


Current GMT-time: 10:52 (Wednesday, 27-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat