Fedora Linux Support Community & Resources Center
  #1  
Old 3rd September 2012, 10:18 PM
Mepoe Offline
Registered User
 
Join Date: Oct 2011
Posts: 110
linuxopera
Sound/Media...not playing? o.O F17

Hi folks,

Me again because now I'm worried. Before Kernel update 3.4.8 (i think) my sound worked perfectly, I even found that I had to roll back to get my sound to play again.

Could someone help me diagnose the problem? The sound 'works' with Fedora, but it doesn't like playing media any more, not entirely sure why. I thought upgrading would solve this problem. It hasn't. Here are the symptoms.


Code:
Banshee > Navigate to album > double click track == Doesn't play, the play bar doesn't move, the play icon doesn't change to a pause icon. No sound. 

Navigate to album folder > right click music > open with VLC > scroll bar moves but no sound. 

Navigate to album folder > right click music > open with Movie Player > scroll bar skips seconds and will apparently play a 3 minute track in under 30 seconds. Albeit with no sound.

Navigate to youtube > select video > play >... scroll bar skips seconds and will apparently play a 5 minute track in under 30 seocnds. Albeit with no sound and sped up visual.
All help would be appreciated.

---
Alsa-info

Quote:
Originally Posted by pulseaudo -vvv output
I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Operation not permitted
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Operation not permitted
D: [pulseaudio] core-rtclock.c: Timer slack is set to 50 us.
D: [pulseaudio] core-util.c: RealtimeKit worked.
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: This is PulseAudio 1.1
D: [pulseaudio] main.c: Compilation host: i386-redhat-linux-gnu
D: [pulseaudio] main.c: Compilation CFLAGS: -O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m32 -march=i686 -mtune=atom -fasynchronous-unwind-tables -W -Wextra -Wno-long-long -Wvla -Wno-overlength-strings -Wunsafe-loop-optimizations -Wundef -Wformat=2 -Wlogical-op -Wsign-compare -Wformat-security -Wmissing-include-dirs -Wformat-nonliteral -Wpointer-arith -Winit-self -Wdeclaration-after-statement -Wfloat-equal -Wmissing-prototypes -Wredundant-decls -Wmissing-declarations -Wmissing-noreturn -Wshadow -Wendif-labels -Wcast-align -Wstrict-aliasing -Wwrite-strings -Wno-unused-parameter -ffast-math -fno-common -fdiagnostics-show-option
D: [pulseaudio] main.c: Running on host: Linux i686 3.5.3-1.fc17.i686 #1 SMP Wed Aug 29 19:25:38 UTC 2012
D: [pulseaudio] main.c: Found 1 CPUs.
I: [pulseaudio] main.c: Page size is 4096 bytes
D: [pulseaudio] main.c: Compiled with Valgrind support: no
D: [pulseaudio] main.c: Running in valgrind mode: no
D: [pulseaudio] main.c: Running in VM: no
D: [pulseaudio] main.c: Optimized build: yes
D: [pulseaudio] main.c: All asserts enabled.
I: [pulseaudio] main.c: Machine ID is a06500935ed59c6beaaa2d4d0000000d.
I: [pulseaudio] main.c: Session ID is a06500935ed59c6beaaa2d4d0000000d-1346706206.15543-979277473.
I: [pulseaudio] main.c: Using runtime directory /home/Kai/.pulse/a06500935ed59c6beaaa2d4d0000000d-runtime.
I: [pulseaudio] main.c: Using state directory /home/Kai/.pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-1.1/modules.
I: [pulseaudio] main.c: Running in system mode: no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() failed.
Attached Files
File Type: txt alsa-info.txt (23.1 KB, 51 views)

Last edited by Mepoe; 3rd September 2012 at 10:43 PM.
Reply With Quote
Reply

Tags
f17, playing, sound or medianot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing .WMV media on f13 centripetal EOL (End Of Life) Versions 3 19th September 2011 01:39 AM
Crappy sound output playing DVD, MP3 and other media saa_1973 Using Fedora 0 17th February 2007 05:23 PM
playing media files judson Using Fedora 5 5th December 2006 05:47 AM
Playing Media Files!!!!! Huggles Using Fedora 6 10th November 2006 08:16 AM
some questions on playing media files darksilver Using Fedora 7 22nd June 2005 10:54 AM


Current GMT-time: 04:14 (Monday, 22-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat