Fedora Linux Support Community & Resources Center
  #1  
Old 9th July 2012, 06:46 PM
maddaemon Offline
Registered User
 
Join Date: Jan 2012
Location: DE
Posts: 12
linuxchrome
Vinagre, VNC and "insecure" SSL cert

Hello,

I've VNC (with SSL) access to my server. The server certificate has been signed by CA maintained by provider of the server. When I try to connect via TigerVNC it first warns me with

"Hostname (...) does not match any certificate, do you want to continue?"

and then another warning about unknown certificate issuer. If I wish to continue I'm presented with login dialog.

When I try to connect via Vinagre it just hangs. Well, the programs runs and responds to clicks but it just show black window. I've checked in netstat that it's connected to the server. It just does nothing.

I don't like TigerVNC because it doesn't work with clipboard.

What seems to be the problem? Should I fill bug report? On Fedora or Gnome bugzilla? Is this information enough for bug report?

I have updated Fedora 17. I had same problem with Vinagre in Fedora 16.

Thank you.

Last edited by maddaemon; 9th July 2012 at 06:48 PM.
Reply With Quote
Reply

Tags
cert, insecure, ssl, vinagre, vnc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle - File "/usr/local/lexmark/lxk08/bin/printdriver" has insecure permissions (0100 hallh Hardware & Laptops 5 26th March 2012 04:11 PM
unpredictable "delete" "move to trash" or "cut" file menu option dorianrenato Using Fedora 1 21st November 2011 03:09 AM
"ls" and "cd" treat ".." differently inside symlinked directories bnorman Using Fedora 0 19th June 2008 04:49 PM
Metacity and "Xlib: extension "SHAPE" missing on display ":0.0". debu_sagii Using Fedora 0 29th August 2007 05:53 PM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM


Current GMT-time: 01:13 (Thursday, 24-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat