Fedora Linux Support Community & Resources Center
  #1  
Old 21st October 2009, 08:58 PM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
iwl3495 Wireless Card Inhibiting Boot

Today I updated my computer including the kernel, and upon restarting my computer to let the changes take affect, my computer gave me an error:
Code:
ADDRCONF (NETDEV_UP): eth0: link is ready
iwl3495 0000:02:00.0: firmware: requesting iwlwifi-3495-2.ucode
iwl3495 0000:02:00.0: loaded firmware version 15.32.2.9
Registered led device: iwl-phy0:: radio
Registered led device: iwl-phy0:: assoc
Registered led device: iwl-phy0:: RX
Registered led device: iwl-phy0:: TX
ADDCOMF (NETDEV_UP): link is not ready
CE: hpet increasing min_delta_ns to 15000 nsec
So now Fedora 11 won't boot to the login screen. All I can figure is that the drivers have been corrupted or something, but I need someone with a better understanding to analyze this and tell me if I am missing something. Any help would be appreciated.

Last edited by CamoAnimal; 21st October 2009 at 09:42 PM. Reason: mistype
Reply With Quote
  #2  
Old 21st October 2009, 09:51 PM
Iron_Mike Offline
Registered User
 
Join Date: Jul 2005
Location: Ft Huachuca, AZ
Posts: 3,772
windows_vistaie
How long did you let it sit while waiting to boot? Sometimes it might be as long as 5 minutes until it times out then continues to proceed.
Reply With Quote
  #3  
Old 21st October 2009, 09:54 PM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
2 minutes or so... But why so long? And that still doesn't help with the fact that there is some sort of driver error. I will try rebooting into Fedora (dual boot) and give it a few minutes to 'time out' and then report back. Once I get into it maybe I will be able to reinstall the drivers.
__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244
Reply With Quote
  #4  
Old 21st October 2009, 10:25 PM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
Well, still no luck. I let it sit for about 10 minutes, and it just froze on that same screen.
__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244
Reply With Quote
  #5  
Old 21st October 2009, 10:59 PM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
I have determined that this is not a hardware issue, but purely software. This thread has been discontinued to http://forums.fedoraforum.org/showthread.php?p=1279658

P.S. After further investigation into the problem, I found the problem beyond a simple fix, therefore I am just going to do a fresh install.
__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244

Last edited by CamoAnimal; 22nd October 2009 at 04:24 AM.
Reply With Quote
Reply

Tags
addcomf (netdev_up), firmware, iwl3495

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avahi daemon fails, boot hangs on Fedora 9 with wireless card installed GregJo Hardware & Laptops 0 21st May 2008 04:57 PM
network script to bring up wireless card on boot dlennon Servers & Networking 0 2nd May 2006 05:39 PM
Starting wireless card at boot underpope Hardware & Laptops 5 23rd February 2005 02:20 AM


Current GMT-time: 12:45 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat