Fedora Linux Support Community & Resources Center
  #1  
Old 6th June 2012, 12:35 PM
Ridder69 Offline
Registered User
 
Join Date: Jun 2012
Location: Lyon
Posts: 4
windows_xp_2003ie
Problem upgrade F16 to F17

Hi,

I tried to upgrade F16 to F17 and i have this message after :

yum --releasever=17 --disableplugin=presto distro-sync

Result :

Résumé de la transaction
================================================== ================================================== ================================================== ==================
Installation de 168 paquet(s)
Mise * jour de 1337 paquet(s)
Rétrogradage de 1 paquet(s)

Taille totale*: 884 M
Est-ce correct [o/N]*: o
Téléchargement des paquets*:
Lancement de rpm_check_debug
ERREUR Vous devez mettre * jour rpm pour manipuler :
rpmlib(X-CheckUnifiedSystemdir) is needed by setup-2.8.48-1.fc17.noarch
rpmlib(X-CheckUnifiedSystemdir) is needed by filesystem-3-2.fc17.i686
RPM doit être mis * jour
Vous pouvez essayer d'exécuter*: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2012-06-06-13-33dTMZNI.yumtx

Can you help me please?

Thanks a lot.

Raphal
Reply With Quote
  #2  
Old 6th June 2012, 12:45 PM
Yellowman
Guest
 
Posts: n/a
linuxfirefox
Re: Problem upgrade F16 to F17

http://tinyurl.com/f17-yum-up
Reply With Quote
  #3  
Old 6th June 2012, 08:12 PM
Ridder69 Offline
Registered User
 
Join Date: Jun 2012
Location: Lyon
Posts: 4
windows_xp_2003ie
Re: Problem upgrade F16 to F17

Thanks, but when i tried :

rpm --import https://fedoraproject.org/static/1ACA3465.txt

Result :

curl: (6) Could not resolve host: fedoraproject.org; Ne peut allouer de la mémoire
erreur: https://fedoraproject.org/static/1ACA3465.txt: import read failed(2).

Have you got an idea?

Thks.

Raph

---------- Post added at 07:12 PM ---------- Previous post was at 12:06 PM ----------

Hi,

Have you got any idas for this please :

Résumé de la transaction
================================================== ================================================== ==================
Installation de 164 paquet(s)
Mise * jour de 1341 paquet(s)
Rétrogradage de 1 paquet(s)

Taille totale*: 884 M
Est-ce correct [o/N]*: o
Téléchargement des paquets*:
Lancement de rpm_check_debug
ERREUR Vous devez mettre * jour rpm pour manipuler :
rpmlib(X-CheckUnifiedSystemdir) is needed by setup-2.8.48-1.fc17.noarch
rpmlib(X-CheckUnifiedSystemdir) is needed by filesystem-3-2.fc17.i686
RPM doit être mis * jour
Vous pouvez essayer d'exécuter*: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2012-06-06-21-089AkPGr.yumtx

Thanks

Raph
Reply With Quote
  #4  
Old 7th June 2012, 09:59 AM
Ridder69 Offline
Registered User
 
Join Date: Jun 2012
Location: Lyon
Posts: 4
windows_xp_2003ie
Re: Problem upgrade F16 to F17

Hi,

When i tried to execute this command :

dracut --force --add convertfs

Result :

E: Dracut module "convertfs" cannot be found.
W: Possible missing firmware "aic94xx-seq.fw" for kernel module "aic94xx.ko"
W: Possible missing firmware "ct2fw.bin" for kernel module "bfa.ko"
W: Possible missing firmware "ctfw.bin" for kernel module "bfa.ko"
W: Possible missing firmware "cbfw.bin" for kernel module "bfa.ko"

Can you help me please?

Thanks

Raphael
Reply With Quote
  #5  
Old 7th June 2012, 10:14 AM
Yellowman
Guest
 
Posts: n/a
linuxfirefox
Re: Problem upgrade F16 to F17

Quote:
Originally Posted by Ridder69 View Post
Hi,

When i tried to execute this command :

dracut --force --add convertfs

Result :

E: Dracut module "convertfs" cannot be found.
W: Possible missing firmware "aic94xx-seq.fw" for kernel module "aic94xx.ko"
W: Possible missing firmware "ct2fw.bin" for kernel module "bfa.ko"
W: Possible missing firmware "ctfw.bin" for kernel module "bfa.ko"
W: Possible missing firmware "cbfw.bin" for kernel module "bfa.ko"

Can you help me please?

Thanks

Raphael
You need to update dracut to this version first before trying to convert the fs

https://koji.fedoraproject.org/koji/...buildID=309552
Reply With Quote
  #6  
Old 7th June 2012, 01:18 PM
Ridder69 Offline
Registered User
 
Join Date: Jun 2012
Location: Lyon
Posts: 4
windows_xp_2003ie
Re: Problem upgrade F16 to F17

HI,

I upgrade again F15 ==> F16 but i have got the same problem :

Résumé de la transaction
================================================== ================================================== ==================
Installation 27 Paquets (+40 Paquets en dépendance)
Mettre * jour 1437 Paquets
Supprimer 2 Paquets
Retour * la version précédente 4 Paquets

Taille totale* : 894 M
Est-ce correct [o/N]*: o
Téléchargement des paquets*:
Test de la transaction en cours
ERREUR Vous devez mettre * jour rpm pour manipuler :
rpmlib(X-CheckUnifiedSystemdir) is needed by setup-2.8.48-1.fc17.noarch
rpmlib(X-CheckUnifiedSystemdir) is needed by filesystem-3-2.fc17.i686
RPM doit être mis * jour
Vous pouvez essayer d'exécuter*: rpm -Va --nofiles --nodigest
Votre transaction a été enregistrée, relancez-la avec*:
yum load-transaction /tmp/yum_save_tx.2012-06-07.14-05.7fQWhx.yumtx

Have you find a solution for this problem because i follow this without succes :

http://fedoraproject.org/wiki/Upgrad...-.3E_Fedora_17

Thanks.

Raphael.

---------- Post added at 12:18 PM ---------- Previous post was at 12:11 PM ----------

HI,

I upgrade again F15 ==> F16 but i have got the same problem when i want to restar migration to F16 ==> F17 :

Command :

yum --releasever=17 --disableplugin=presto distro-sync

Result :

Résumé de la transaction
================================================== ================================================== ==================
Installation 27 Paquets (+40 Paquets en dépendance)
Mettre * jour 1437 Paquets
Supprimer 2 Paquets
Retour * la version précédente 4 Paquets

Taille totale* : 894 M
Est-ce correct [o/N]*: o
Téléchargement des paquets*:
Test de la transaction en cours
ERREUR Vous devez mettre * jour rpm pour manipuler :
rpmlib(X-CheckUnifiedSystemdir) is needed by setup-2.8.48-1.fc17.noarch
rpmlib(X-CheckUnifiedSystemdir) is needed by filesystem-3-2.fc17.i686
RPM doit être mis * jour
Vous pouvez essayer d'exécuter*: rpm -Va --nofiles --nodigest
Votre transaction a été enregistrée, relancez-la avec*:
yum load-transaction /tmp/yum_save_tx.2012-06-07.14-05.7fQWhx.yumtx

Have you find a solution for this problem because i follow this without succes :

http://fedoraproject.org/wiki/Upgrad...-.3E_Fedora_17

Thanks.

Raphael.
Reply With Quote
Reply

Tags
f16, f17, problem, upgrade

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade to 12 from 11 problem. LordAuch Installation, Upgrades and Live Media 1 15th December 2009 10:13 AM
mic problem after upgrade manojabala Installation, Upgrades and Live Media 0 16th December 2008 08:17 AM
upgrade problem afzal Using Fedora 1 8th July 2007 03:38 PM
FC3 upgrade problem alan_daniel EOL (End Of Life) Versions 0 28th November 2004 06:19 PM


Current GMT-time: 12:18 (Saturday, 20-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin Copyright 2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Creek Side - Stockholm-Arlanda Airport (ARN) Travel Photos on Instagram - Marina of Koper Travel Photos - Te Whiti Park Instagram Photos - Texas State Fair Photos on Instagram