Fedora Linux Support Community & Resources Center
  #1  
Old 3rd December 2009, 06:21 PM
kawakya Offline
Registered User
 
Join Date: Dec 2009
Posts: 1
linuxfedorafirefox
F12 sound not working

I did a fresh install of F12 and the sound is not working, on same PC with F10 and F11 the sound was perfectly working.
I tried alsa-info.sh as suggested in another thread and this is the result:
http://www.alsa-project.org/db/?f=83...7a34e85bc77e76
I see some strange values with a lot of zeros at the end. Could be that?
Thanks.
Reply With Quote
Reply

Tags
f12, sound, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Blaster help + Sound not working in fedora 11 tuxmi Using Fedora 0 26th July 2009 06:58 AM
F8: Mic not working, sound not working, pulseaudio IS working... garbagio7 Hardware & Laptops 0 5th April 2008 11:06 PM
sound not working ir0nman1 Using Fedora 5 15th November 2006 11:29 PM
Sound not working terp4life2001 Using Fedora 0 2nd April 2006 04:52 AM
Sound not working with Nvidia Drivers on MSI internal Sound card tmick Hardware & Laptops 6 7th March 2006 11:11 AM


Current GMT-time: 22:24 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Bagua Grande - Huilong - Bloomingdale