Fedora Linux Support Community & Resources Center
  #1  
Old 1st July 2005, 10:09 PM
Supa Troopa Offline
Registered User
 
Join Date: Jun 2005
Posts: 14
Exclamation FC4: Nvidia and OpenGL

I am having some troubles with the nVidia drivers for ym fresh install of FC4. I updated the system through yum yesterday and then i installed the nvidia driver through "init 3". everyhting went well I suppose as no errors came up. I am still having problems however with my openGL. My openGL screen savers don't even show up and the visualization in amaroK crashes amaroK. I also notice a slight lag when dragging windows. I was using FC3 as of before yesterday, and I don't remember how I installed the nvidia drivers, I think it was through yum, but I remember when FC3 would boot, I would see a little "nVidia image that was the size of ym screen for a brief second and then my system would goto the login screen. I don't even see that now so I am assuming my graphics drivers are not fully installed, or somehting is acting right. Does anyone have any ideas? I would greatly appreciate it because I am sitll kind of new to Linux, but I do have some previous knowledge on what to do and how to do it. I am just stuck because I thought I did everything right. Please help, thanks.
Reply With Quote
  #2  
Old 1st July 2005, 10:21 PM
JLF_65 Offline
Registered User
 
Join Date: Oct 2004
Posts: 119
I've found this to be the best directions on installing the nVidia drivers in Fedora Core.

http://www.fedoraforum.org/forum/showthread.php?t=26260
Reply With Quote
  #3  
Old 2nd July 2005, 02:04 AM
Supa Troopa Offline
Registered User
 
Join Date: Jun 2005
Posts: 14
ok I got it now, had to change some of that xorg stuff. Thanks a lot guys.
Reply With Quote
Reply

Tags
fc4, nvidia, opengl

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 9 (F9) and Nvidia 173.08 with OpenGL! lottc Alpha - Beta (Fedora 9 Only) 190 13th March 2009 06:38 PM
OpenGL doesn't work, nvidia does Xx r3negade Hardware & Laptops 6 9th March 2008 08:18 AM
help please (nvidia/OpenGl problems) tapke Using Fedora 21 2nd January 2008 01:09 PM
nVidia - no opengl after upgrade to FC6 akbowbender Hardware & Laptops 2 2nd November 2006 03:33 AM
Nvidia Drivers and OpenGL Chupacabra Using Fedora 10 2nd September 2006 11:06 PM


Current GMT-time: 20:57 (Sunday, 25-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat