Fedora Linux Support Community & Resources Center
  #1  
Old 3rd February 2006, 01:44 AM
dml Offline
Registered User
 
Join Date: Feb 2006
Posts: 1
Anaconda dont start in graph mode! First boot wont start after installation in text m

Hi
I'm insttaling fedora from cds. I tested all cds. When i run installation in graphical mode when starting anaconda after the detection appears a white screen, my mouse pointer i can move it, but nothing more happens. I think that the problem could be when says running anaconda on the graffical card detection it says ndvidia uknown (generic), the monitor is detected and mouse too.
If i make the installation in text mode near the end at finishing installation it gives an erros that i couldn't remeber but is operation not permitted, next it finish and says congrat and to reboot. I reboot and it starts loading the kernel then appear a screen grey with a square that has a bar and a button that says show details, i have the pointer mouse i can move it, and nothing more happen.

The installation is 32bits mode.

I Have an A8N-Sli Deluxe+Amd X2 3800+ and Geforce 6600se 256mb.

I read the forum but couldnt find the answer.

Please help me. I'm an Slackware fan... But like very much to test fedora.

thanks

Cheers

Daniel
Reply With Quote
  #2  
Old 3rd February 2006, 03:35 AM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 31
Posts: 7,909
Quite possibly the Red Hat Graphical Boot isn't working for you. You can disable it by booting into rescue mode or with a Live CD and editing /boot/grub/grub.conf. Remove rhgb from the kernel lines.

While your at it post some relevant bits from your /etc/X11/xorg.conf file. May give some hints as to your video card and mouse.

Last edited by Jman; 13th February 2006 at 05:50 AM. Reason: BBCode mismatch strikes again!
Reply With Quote
  #3  
Old 12th February 2006, 08:02 PM
maggus Offline
Registered User
 
Join Date: Feb 2006
Posts: 4
Hi, I have similar proble.
I trie dto boot without rhgb cernel comand and it helps up the point where X-win starts to load and then the "white screen" thing repeats again.
Question. How can I prevent fedora from booting into graphical mode automatically?

Thanks
Mike
Reply With Quote
  #4  
Old 12th February 2006, 10:16 PM
Crux Offline
Registered User
 
Join Date: Dec 2005
Posts: 281
Mike, at the command prompt log in as root. goto /etc/

and type
nano inittab

change the run level from 5 to 3, and hit ctrl-o to save, and ctrl-x to exit.. then type reboot

GL!!!!
__________________
If your problem get's solved, please let us know and share the knowledge.

Registered Linux User #404549
Reply With Quote
  #5  
Old 12th February 2006, 11:21 PM
maggus Offline
Registered User
 
Join Date: Feb 2006
Posts: 4
It seams that my problem was with "lock screen". All I needed to do is press Fn+F1 keys twice on my notebook. And FEDORA continued to load beautifully.

thanks for you advise, CRUX, because I want to desable automatic GUI mode anyway!
Reply With Quote
Reply

Tags
anaconda, boot, graph, installation, mode, start, text

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
install wont start. anaconda error? dbcalo Installation, Upgrades and Live Media 0 4th December 2006 01:08 AM


Current GMT-time: 22:37 (Sunday, 30-04-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat