Fedora Linux Support Community & Resources Center
  #1  
Old 26th May 2017, 12:56 PM
Chief1902 Offline
Registered User
 
Join Date: May 2017
Location: Poland
Posts: 15
linuxfedorachrome
GIMP toolbox - no icons

Hi,

I have newest GIMP version installed on my machine, and strange thing happens when i run it - instead of having icons in toolbox, I have black squares... Any idea what is going on?
Please note that I've already tried to change GIMP profile to other icon theme, but black boxes remain.
Please check out the attachment.

My specs are:
lenovo W520 laptop
Intel® Core i7-2760QM CPU
12 GB RAM
Nvidia quadro 1000M with default Fedora drivers.
GNOME gui
Attached Images
File Type: jpg Screenshot from 2017-05-26 13-43-03.jpg (83.8 KB, 29 views)
Reply With Quote
  #2  
Old 28th May 2017, 08:59 PM
JONOR Offline
Registered User
 
Join Date: Aug 2007
Location: Cornwall England
Posts: 485
linuxchrome
Re: GIMP toolbox - no icons

Crippling bug. Don't have any idea but suggest reporting it to Gnome Bugzilla as their GIMP developers will probably help.
May take a while to get an initial response though.
Told me a bug i had with GIMP 2.8.18-1.fc24 would not be fiddled with anymore, so hopefully yours is a higher version.
Reply With Quote
  #3  
Old 28th May 2017, 10:45 PM
Chief1902 Offline
Registered User
 
Join Date: May 2017
Location: Poland
Posts: 15
linuxfedorachrome
Re: GIMP toolbox - no icons

Thank you JONOR,
your answer gave me an idea where to search for some answers, and I found that at ask.fedora and gnome bugzilla same issues were reported.
For some people the solution was simple - update graphics driver. My system is up to date, and I think that using proprietary drivers will solve the problem, but my hardware is a bit untypical (that lenovo laptop with quadro 1000M graphics...) and I don't want to mess up with drivers as there was long enough battle with hardware to install my fedora and get it running well as it is now When I used proprietary drivers on Ubuntu whole system began unbootable, and I don't want to repeat that.
Reply With Quote
  #4  
Old 31st May 2017, 06:02 PM
jpenguin Offline
Registered User
 
Join Date: May 2010
Posts: 66
* try deleting any GIMP configuration files in your home directory
* you could try running https://bintray.com/probono/AppImages/GIMP
* if nothing works, krita has appimages

Sorry I'm not much help

Sent from my SM-G930R4 using Tapatalk
Reply With Quote
  #5  
Old 19th June 2017, 07:35 PM
Chief1902 Offline
Registered User
 
Join Date: May 2017
Location: Poland
Posts: 15
linuxfedorachrome
Re: GIMP toolbox - no icons

FYI

Seems that latest kernel update 4.11.5-200.fc25.x86_64 fixed the issue, icons automagically appeared right where they sould be
Reply With Quote
Reply

Tags
gimp, icons, toolbox

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gimp toolbox posterartist Using Fedora 1 27th March 2009 03:42 PM
[HELP] Problems with symbolic toolbox of Matlab Dong Li Using Fedora 2 14th April 2008 12:06 PM
Fedora8 hp-toolbox? sceotend Hardware & Laptops 2 20th November 2007 09:49 PM
HP Toolbox Maxorata Installation, Upgrades and Live Media 6 11th November 2006 04:19 PM


Current GMT-time: 08:35 (Saturday, 24-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat