Fedora Linux Support Community & Resources Center
  #1  
Old 9th March 2017, 03:54 PM
binarynut Offline
Registered User
 
Join Date: Oct 2010
Posts: 50
linuxchrome
New install on Asus 1000

I had fedora 18 KDE running on this Asus 1000 laptop and decided to upgrade to Fedora 25 KDE , got Fedora 25 to install and can run the live DVD.
I can Login User, Password and it goes to the big K but then it locks up and won't go into X
if I let it set for about 5 min. then I hit Return it goes back to login window and then i have to type in password to Unlock screen, it then goes back to the big K and just locks up.
Reply With Quote
  #2  
Old 9th March 2017, 08:10 PM
bobx001 Offline
Registered User
 
Join Date: Dec 2012
Location: santa barbara, CA
Posts: 388
linuxfedorafirefox
Re: New install on Asus 1000

Quote:
Originally Posted by binarynut View Post
I had fedora 18 KDE running on this Asus 1000 laptop and decided to upgrade to Fedora 25 KDE , got Fedora 25 to install and can run the live DVD.
I can Login User, Password and it goes to the big K but then it locks up and won't go into X
if I let it set for about 5 min. then I hit Return it goes back to login window and then i have to type in password to Unlock screen, it then goes back to the big K and just locks up.

It could be part of the broken KDE session dependencies which have surfaced in the past week.
Is there a chance that you can choose a different Session type ? like Gnome, Xfce or LXDE ?
Reply With Quote
Reply

Tags
1000, asus, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Fedora 22, 24, 24 respin install fail: "Started User Manager for UID 1000" cmspooner Installation, Upgrades and Live Media 4 2nd October 2016 07:22 PM
Fedora 12 on my Asus EEE 1000 SSD netbook Dandapani Guides & Solutions (Not For Questions) 14 11th November 2011 03:14 PM
Attempting to install my Microsoft Lifecam VX-1000 Milk Rulz Hardware & Laptops 2 21st April 2009 03:48 AM
Trying to install a U.S. Robotics USR997904 10/100/1000 NIC card on FC 5 cybernine Hardware & Laptops 1 14th September 2006 10:02 PM
Trying to install Samsung SCX-1000 on Core 5 Ned70 Using Fedora 2 16th July 2006 10:31 AM


Current GMT-time: 02:17 (Wednesday, 24-05-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat