Fedora Linux Support Community & Resources Center
  #1  
Old 22nd December 2016, 03:26 AM
luminarycrush Offline
Registered User
 
Join Date: Nov 2008
Posts: 73
linuxfedorafirefox
Sound profile 5.1 not visible, but 5.0, 7.l is

Hi, I'm having an issue that the sound profile I want to use is not showing up as an option. I have an older analog surround speaker setup which has the trusty old-school color-coded jacks to connect to the PC. The 7.1 surround works fine with Windows on the dual-boot.

In Fedora (23 currently) the 7.1 doesn't send any audio to the side left/right speakers in 7.1 mode - all other speakers and the subwoofer work fine. OK, fine, I'm good enough with 5.1, but that's not an option. My system shows:

(Analog - Line Out - Built-in Audio)

Stereo
2.1
4.1
5.0
7.1

as options. Why does 5.1 not show up? How can I force that profile to appear?
Reply With Quote
  #2  
Old 22nd December 2016, 03:55 PM
TheBigRed Offline
Registered User
 
Join Date: Mar 2008
Location: Germany
Posts: 387
linuxfedorafirefox
Re: Sound profile 5.1 not visible, but 5.0, 7.l is

For testing the surround capability of the card, e.g. Check whether the connections are correctly assigned. Only if this sounds on all boxes, a more extensive configuration has a meaning. For a 5.1 system, the appropriate command would be:

Code:
speaker-test -c6 -D surround51
maybe this article helps you.
Reply With Quote
Reply

Tags
profile, sound, visible

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound via HDMI problem + profile rkarpinski Hardware & Laptops 0 31st August 2011 11:14 AM
Missing 5.1 Surround Profile in Sound Preferences ADW Using Fedora 2 16th November 2010 07:19 PM
Missing surrounnd71 profile in sound ocgltd Hardware & Laptops 6 3rd May 2010 01:57 PM
Sound Juicer shows mp3 profile, but will not use it. schwim Using Fedora 11 22nd October 2008 09:00 PM
Site only visible through https, want only visible through http. jackliddle Servers & Networking 3 4th June 2008 07:07 PM


Current GMT-time: 00:13 (Saturday, 24-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat