Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Community Lounge > Suggestions & Feedback
FedoraForum Search

Forgot Password? Join Us!

Suggestions & Feedback Have suggestions, feedback or just plain questions regarding FedoraForum.org? Post them here. (We reserve the right to poke fun at you or just ignore them).

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 26th April 2011, 04:26 PM
smr54 Offline
Registered User
 
Join Date: Jan 2010
Posts: 6,971
linuxchrome
[CAN'T FIX]Double posting in Fedora 15 with chromium

I'm not sure if you folks (probably just Leigh), feel like trouble shooting this, but...

At any rate, with Fedora 15, and chromium (from the "Spot") repo and this forum, every post of mine appears as a double post. (I'm using that combination now). In F14, using google-chrome, it didn't happen. If I use opera as my browser it doesn't happen.

At any rate, as Fedora 15 gets to release, there will probably be more folks with the issue--or maybe not, it might be one of those annoying Just Me problems.

What's also interesting is that after this happens, I can't go back and edit. If, however, I log in again using opera, I can go in and remove the double post.


Oh.....kay

This one didn't doublepost whereas a post I made two minutes ago did. Leigh, did you already fix it?

---------- Post added at 11:26 AM ---------- Previous post was at 08:45 AM ----------

Hrrm, Ok, posting in another thread, it did the double post thing again. Let's see if it does it here.
(This is a new post, added at around 11:30)

---------- Post added at 11:26 AM ---------- Previous post was at 11:26 AM ----------

Hrrm, Ok, posting in another thread, it did the double post thing again. Let's see if it does it here.
(This is a new post, added at around 11:30)
Reply With Quote
  #2  
Old 26th April 2011, 04:45 PM
leigh123linux
Guest
 
Posts: n/a
linuxredhatfirefox
Re: Double posting in Fedora 15 with chromium

Try reporting it here

http://code.google.com/p/chromium/is...etail?id=20752

I have marked this post as [CAN'T FIX]
Reply With Quote
  #3  
Old 26th April 2011, 04:53 PM
smr54 Offline
Registered User
 
Join Date: Jan 2010
Posts: 6,971
linuxopera
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Ok, thanks Leigh. I was guessing vbulletin. I'll see if it's persistent across installations and if so, try filing the bug there.

I'll be curious, as Fedora 15 comes out, if it's going to become frequent....we'll see.

Thanks for looking into it.
Reply With Quote
  #4  
Old 26th April 2011, 08:17 PM
John the train Offline
Techno-Womble - Retired Community Manager
 
Join Date: Aug 2006
Location: Gloucestershire, U.K.
Posts: 1,843
linuxfirefox
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

smr45.
Which browser were you in when you made your 8.45 post? That seems to be the only one from chrome which didn't double post, but maybe your addition - which did - altered the browser icon.
__________________
To get the right answer, one must first ask the right question!
Desktop F20 ( 64 bit )
Laptop F20 ( 32 bit )
Reply With Quote
  #5  
Old 26th April 2011, 08:26 PM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: In your closet
Posts: 15,506
windows_xp_2003chrome
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Unless I'm mistaken Rahul Sundaram had the same issue a month or so ago, did he not?
__________________
Glenn
The Bassinator
© ®
Reply With Quote
  #6  
Old 26th April 2011, 08:42 PM
leigh123linux
Guest
 
Posts: n/a
linuxchrome
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

google-chrome test
Reply With Quote
  #7  
Old 26th April 2011, 08:44 PM
leigh123linux
Guest
 
Posts: n/a
linuxchrome
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

chromium test
Reply With Quote
  #8  
Old 26th April 2011, 08:48 PM
leigh123linux
Guest
 
Posts: n/a
linuxredhatfirefox
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

I can't reproduce it on SL6.
Reply With Quote
  #9  
Old 26th April 2011, 08:56 PM
John the train Offline
Techno-Womble - Retired Community Manager
 
Join Date: Aug 2006
Location: Gloucestershire, U.K.
Posts: 1,843
linuxfedorafirefox
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Did you alter anything Leigh? Only I posted from F14/Firefox, but it's showing ( post #4 ) as generic linux/Firefox.

---------- Post added at 08:56 PM ---------- Previous post was at 08:50 PM ----------

New post is showing Fedora/Firefox! Could something in vbulletin be unstable?
__________________
To get the right answer, one must first ask the right question!
Desktop F20 ( 64 bit )
Laptop F20 ( 32 bit )
Reply With Quote
  #10  
Old 26th April 2011, 09:05 PM
leigh123linux
Guest
 
Posts: n/a
linuxredhatfirefox
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Quote:
Originally Posted by John the train View Post
Did you alter anything Leigh? Only I posted from F14/Firefox, but it's showing ( post #4 ) as generic linux/Firefox.

---------- Post added at 08:56 PM ---------- Previous post was at 08:50 PM ----------

New post is showing Fedora/Firefox! Could something in vbulletin be unstable?

I haven't altered anything.
Reply With Quote
  #11  
Old 26th April 2011, 09:44 PM
Dan Offline
Administrator
 
Join Date: Jun 2006
Location: Paris, TX
Posts: 24,099
linuxfedorafirefox
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Occam's razor.

It's a Chromium problem, not vbulletin.
Reply With Quote
  #12  
Old 26th April 2011, 09:46 PM
Dan Offline
Administrator
 
Join Date: Jun 2006
Location: Paris, TX
Posts: 24,099
linuxubuntuchrome
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Chromium test from MINT 10.


EDITED for test.
Reply With Quote
  #13  
Old 26th April 2011, 10:00 PM
smr54 Offline
Registered User
 
Join Date: Jan 2010
Posts: 6,971
linuxopera
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Note that I've been using chromium from the spot repo as opposed to google's version. When i get a chance, I'll probably try uninstalling and seeing if I get the same problem with google's chromium version.
Reply With Quote
  #14  
Old 13th January 2012, 12:59 PM
smr54 Offline
Registered User
 
Join Date: Jan 2010
Posts: 6,971
linuxchrome
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

It seems that this problem is fixed now. At least, using the chrome repo (from spot), F16, suddenly, no more double posts (though it doesn't allow me to edit immediately still--for that I have to wait a few minutes, which is still a chrome only issue, as far as I can tell).

I'm not going to mark it solved--anyway, it's already marked can't fix, as the editing issue remains.
It's only a Fedora thing, as I think I've mentioned earlier in the post, all other I've tried with chrome--well, all two, CentOS and Arch--have no problem.

OK---that was ironic. I made the above post in chromium, and once again it double posted. Oh well.

First world problem.
Reply With Quote
  #15  
Old 29th June 2012, 12:50 PM
sea Offline
"Shells" (of a sub world)
 
Join Date: May 2011
Location: Confoederatio Helvetica (Swissh)
Age: 37
Posts: 4,280
linuxchrome
Re: [CAN'T FIX]Double posting in Fedora 15 with chromium

Weird, got this old 'bug' with current chromium (17.0.963.79)

Almost 100% of posts will end up as doubleposts, for which to edit, i need to DOUBLE click on edit, as clicking once only shows the wheel-counter.

---------- Post added at 11:50 AM ---------- Previous post was at 11:50 AM ----------

Weird, got this old 'bug' with current chromium (17.0.963.79)

Almost 100% of posts will end up as doubleposts, for which to edit, i need to DOUBLE click on edit, as clicking once only shows the wheel-counter.
__________________
EFI Cheatsheet :: http://forums.fedoraforum.org/showthread.php?t=298546
Video Handler Script (VHS) (mass re-encode videos, screenrecorder, console music/webradio player, ...) :: http://forums.fedoraforum.org/showthread.php?t=299182
Windows 8+ & Fedora 20+ Dualboot :: http://forums.fedoraforum.org/showthread.php?t=298161
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SElinux preventing Chromium-browse from loading /usr/lib/chromium-browser/libmedia.so davidvandoren Using Fedora 28 28th December 2009 05:58 PM
Chromium Repo for Fedora rehcla Fedora Focus 20 16th August 2009 08:01 PM
Double posting giulix Suggestions & Feedback 3 13th January 2006 01:01 PM


Current GMT-time: 08:57 (Thursday, 27-04-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat