Fedora Linux Support Community & Resources Center
  #1  
Old 9th April 2006, 01:31 AM
toratora Offline
Registered User
 
Join Date: Apr 2006
Posts: 10
It won't boot after a succesful instalation

Hello

This is my first contact with linux and I chose Fedora cause that's we have in college.

I installed it in my old computer, where I have Win XP on the main HD and another HD which I formatted FAT32 before installing Fedora. I chose to install Grub, but after a succesful instalation, only WinXP starts, with no option of starting Fedora. I tried to update the instalation, and tried to reinstall Grub and after starting the instalation, I get this message:

"No kernel packages were installed on your system. Your boot loader configuguration will not be changed"

Any ideas of what the problem might be?


Thanks!
Reply With Quote
  #2  
Old 9th April 2006, 03:25 AM
shams Offline
Registered User
 
Join Date: Oct 2004
Posts: 881
the time out in grub,conf is 5 seconds with slow booting the time is out and system will start the default os which is xp, to see if this is the case when start the system hit any key then the down arrow key, if will boot to fedora, otherwise reinstall the grub, for how to reinstall the grub read this link .
__________________
Want to share my experiences with other newbies:
Fedora For Newbies
Some Debian Tips
Reply With Quote
  #3  
Old 9th April 2006, 11:05 AM
toratora Offline
Registered User
 
Join Date: Apr 2006
Posts: 10
Thanks for the tip


I kind of did waht the link states, but now the main OS is Fedora, and not Windows. How can i force GRUB to boot Windows but give me the option of booting Fedora?

Thanks a lot!

Last edited by toratora; 9th April 2006 at 11:22 AM.
Reply With Quote
  #4  
Old 9th April 2006, 02:30 PM
tashirosgt Offline
Registered User
 
Join Date: Aug 2004
Posts: 4,019
Change the line that says "default = 0" in /boot/grub/grub.conf to say "default = 1" or whatever the appropriate entry is. (0 is the first kernel listed, 1 is the second, etc.)
__________________
"Never let the task you are trying to accomplish distract you from the study of computers."
Reply With Quote
  #5  
Old 9th April 2006, 04:36 PM
toratora Offline
Registered User
 
Join Date: Apr 2006
Posts: 10
Quote:
Originally Posted by tashirosgt
Change the line that says "default = 0" in /boot/grub/grub.conf to say "default = 1" or whatever the appropriate entry is. (0 is the first kernel listed, 1 is the second, etc.)
How do I do that? Sorry, newbie here
Reply With Quote
  #6  
Old 9th April 2006, 04:38 PM
Firewing1 Offline
Registered User
 
Join Date: Dec 2004
Location: Canada
Age: 25
Posts: 9,223
Type this into a terminal:
Code:
su -
gedit /etc/grub.conf
then edit the file
< ctrl + s > = save
Firewing1
__________________
[+] My open source software and blog
[+] Some of my howtos: (for full list, click here)
Reply With Quote
Reply

Tags
boot, instalation, succesful

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to boot after a succesful F9 fresh installation carmarval Installation, Upgrades and Live Media 9 17th June 2008 05:10 AM
cannot boot FC6 after succesful installation feniks EOL (End Of Life) Versions 1 14th February 2007 02:09 AM


Current GMT-time: 10:37 (Monday, 27-03-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat