Fedora Linux Support Community & Resources Center
  #1  
Old 19th March 2017, 05:01 AM
peterthesing Offline
Registered User
 
Join Date: Mar 2017
Location: netherlands
Posts: 1
linuxfirefox
installation problems

Hi,
When I tried to install fedora server it told me there is no suitable disk to install it on. But when I used openSuse the installation ran like a charm. Thus I am using openSuse now. When memory serves me right some hardware information.
cpu is an XEON based intel based processor and this worked reasonably acceptable
there are some issues with the PXE boot but these are minor
The only way I could boot is using the built in RAID setup and I do not know how to disable that.

Any help would be appreciated
With kind regards
Peter Thesing
Reply With Quote
  #2  
Old 19th March 2017, 09:10 AM
bobx001 Offline
Registered User
 
Join Date: Dec 2012
Location: santa barbara, CA
Posts: 348
linuxfedorafirefox
Re: installation problems

Any more hardware info ?

like the name of the RAID card ?
Reply With Quote
  #3  
Old 22nd March 2017, 09:59 AM
nobody Offline
Registered User
 
Join Date: Mar 2012
Location: München, Deutschland
Posts: 652
windows_98_nt_2000chrome
Question Re: installation problems

Quote:
Originally Posted by peterthesing View Post
When I tried to install fedora server it told me there is no suitable disk to install it on.
Hello Peter (thePan),

Two questions?
[1] What is your BIOS (assuming you run 64b BIOS) set to: CSM ON (legacy) or CSM OFF (UEFI)?
[2] What media you are using to install fedora server (assuming x86_64 .iso)?

Thank you,
_nobody_
__________________
I am nobody, and nobody is perfect, therefore I am perfect!
Reply With Quote
Reply

Tags
installation, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F23 installation problems due to atheros hardware problems DanielDD Installation, Upgrades and Live Media 0 23rd November 2015 01:27 PM
installation problems shonit Using Fedora 1 1st December 2006 01:30 PM
FC3 Installation Problems guy Using Fedora 11 8th March 2005 01:32 PM


Current GMT-time: 19:38 (Wednesday, 26-04-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat