Fedora Linux Support Community & Resources Center
  #1  
Old 27th August 2012, 06:58 PM
rohanimb Offline
Registered User
 
Join Date: Jun 2012
Location: India
Posts: 7
linuxfirefox
How to disable "authentication required by Wireless network" Popup

Hi,

I am using HP laptop with fedora 17. I use wireless network, when ever my Wireless router turnsoff fedora showing a popup message asking for Wireless network password and the popup will not close until I manually cancel it. The problem is, when the router turns off due to power failure, then I am getting this popup window and system not connecting to wireless network eventhough the router got power and network activated. The popup stays on the screen until I manually click connect/cancel button. does anybody know how to disable this popup and make network manager work like in windows where it doesnt ask for network password every time of power failure of router. Please find below screenshot



Thank you.
Reply With Quote
  #2  
Old 28th August 2012, 11:33 AM
trigpoint Offline
Registered User
 
Join Date: Dec 2004
Location: Shropshire, UK
Posts: 700
linuxfirefox
Re: How to disable "authentication required by Wireless network" Popup

You could try disabling wireless and then re-enable it.

However if my router was loosing that often, fedora wouldn't be the problem I was trying to fix.
Reply With Quote
  #3  
Old 29th August 2012, 01:15 AM
Doug G Offline
Registered User
 
Join Date: Jul 2005
Posts: 640
windows_7chrome
Re: How to disable "authentication required by Wireless network" Popup

The same problem started happening very intermittently on my Toshiba laptop when I upgraded to F16. My guess is the problem is somehow linked to power management and suspend but that's strictly a guess.

Anyway, I have always had to power off and reboot to clear out the problem. I don't think it's strictly a hardware issue, but maybe some acpi bios incompatibility or something.
__________________
======
Doug G
======
Reply With Quote
  #4  
Old 30th August 2012, 12:02 AM
Dutchy Online
Registered User
 
Join Date: Aug 2011
Posts: 1,069
linuxfirefox
Re: How to disable "authentication required by Wireless network" Popup

You could try to play with the options in /apps/nm-applet/ with gconf-editor.
Reply With Quote
Reply

Tags
disable, network popup, popup, wireless password

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox4/eBay - Howto stop the "Enter Your Location" popup? omelette Using Fedora 6 25th April 2011 02:00 AM
"Your system had a kernel failure" popup warning JohnJasonJordan Using Fedora 0 23rd April 2010 05:23 AM
fedora 9 - "secrets required by wireless network" again and again and again vitasoy Servers & Networking 3 14th September 2008 02:08 AM
"Secrets required by Wireless network" requires key evertime I boot :( BlownCPU Servers & Networking 3 16th December 2007 10:35 PM
Popup says "kernel bug" after accidentally opening tvtime twice lbndev Using Fedora 0 19th November 2006 08:37 PM


Current GMT-time: 18:23 (Thursday, 27-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Rainforest Kitchen Instagram Photos - Residencial Bombinhas Brasil Photos - Ocean Manor Beach Resort, Ft.Launderdale Photos