Fedora Linux Support Community & Resources Center
  #1  
Old 13th April 2008, 12:31 AM
j.gohel Offline
Registered User
 
Join Date: Jan 2008
Posts: 11
Unable to scan bluetooth devices

Hi,

I want to pair my Sony ericcson bluetooth earphones with my laptop and transfer the sound output to these instead of laptop speakers.

In the topmost panel i tried setting the preferences but no devices were detected in the GUI even though two bluetooth devices were availabel in the vicinity of my laptop (my smartphone and earphones).

I tried to find some information on this from google and found the following things to give a try.I tried them and got the following results:

Code:
# hcitool dev
Devices:
        hci0    00:16:41:86:84:5E
# ./hciconfig -a
hci0:   Type: USB
        BD Address: 00:16:41:86:84:5E ACL MTU: 1017:8 SCO MTU: 64:8
        UP RUNNING PSCAN ISCAN 
        RX bytes:2848 acl:0 sco:0 events:83 errors:0
        TX bytes:1334 acl:0 sco:0 commands:77 errors:0
        Features: 0xff 0xff 0x8d 0xfe 0x9b 0xf9 0x00 0x80
        Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3 
        Link policy: RSWITCH HOLD SNIFF PARK 
        Link mode: SLAVE ACCEPT 
        Name: 'Jignesh_HP_Pavilion'
        Class: 0x00010c
        Service Classes: Unspecified
        Device Class: Computer, Laptop
        HCI Ver: 2.0 (0x3) HCI Rev: 0x204a LMP Ver: 2.0 (0x3) LMP Subver: 0x4176
        Manufacturer: Broadcom Corporation (15)
Now when i tried to scan my bluetooth devices i got the following result:

Code:
# hcitool scan
Scanning ...
#

So can anybody please help me configure this properly and making it work?
Also how can i transfer the sound of my player to my bluetooth earphones, if successfully configured, instead of my laptop speakers.

I have the following music and video player : RythmBox music player and Movie Player, respectively on my Fedora 8 system.

Thanks,
Jignesh
Reply With Quote
  #2  
Old 13th April 2008, 01:35 AM
chrz Offline
Registered User
 
Join Date: Jan 2008
Posts: 20
Maybe it's a stupid question but you don't mention about it. Did you switch your earphones to discovery mode during scanning ?

chrz
Reply With Quote
  #3  
Old 14th April 2008, 12:04 PM
j.gohel Offline
Registered User
 
Join Date: Jan 2008
Posts: 11
Hi,

My bluetooth earphones have auto-pairing capability, once the device is made on.
Also let keep my earphones aside for the moment, atleast my smartpone(Sony ericcson P1i) should be displayed when hcitool scan is done, am i correct? And yes it was in visible/discoverable mode.

Is there anything else to be looked at to resolve my problem ?

Thanks,
Jignesh

Last edited by j.gohel; 14th April 2008 at 12:33 PM.
Reply With Quote
Reply

Tags
bluetooth, devices, scan, unable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to mount USB devices pcsnow Hardware & Laptops 1 11th February 2009 07:47 PM
Unable to create RAID devices w/ FC6 grajea01 Using Fedora 9 8th November 2006 01:08 PM
Control X10 devices + a/v equipment with Bluetooth mobile phone laurac Programming & Packaging 0 31st May 2005 05:30 PM


Current GMT-time: 05:54 (Wednesday, 24-05-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat