Fedora Linux Support Community & Resources Center
  #1  
Old 31st May 2007, 04:58 PM
hiberphoptik Offline
Registered User
 
Join Date: Apr 2004
Posts: 1,186
F7 so far... so good?

i know its early and things will be ironed out.. but i am now wishing i would have waited kept FC6 around

I will be busy filling some bug reports but in case anyone has any ideas for these let me know:


1. F7 install saw my external usb 500GB drive however post install i can no longer see it not even with fdisk -l

2. xinerama with more than 2 screens makes X stop working (turning off xinerama works but then i cant drag windows fromone screen to the next)

3. when using two video cards (both nvidia and xinerama enabled) and they are not the exact same model(s) you can't launch gnome-terminal, gmplayer, glxgears, or anything using glx

4. (most likely issue with freshrpms build) but the xine package is broken and gives the following error:

xine: error while loading shared libraries: libcurl.so.3: cannot open shared object file: No such file or directory

[orthonovum@orthoprime ~]$ rpm -qa curl*
curl-devel-7.16.2-1.fc7
curl-7.16.2-1.fc7

like i said, ill be filling out some bug reports, but just wanted to share some info here because i cant be the only one in the world who will be using F7 with this setup
Reply With Quote
  #2  
Old 31st May 2007, 06:03 PM
3006828
Guest
 
Posts: n/a
2 monitors, 500g removable drive.. dam you must live on the North shore right :P

thank you for postnig any problems you may have tho Sharing is ultimately caring when it can be googled

just make sure you come back and post any solutions for those whom championed the use of google
Reply With Quote
  #3  
Old 12th June 2007, 04:14 PM
overule Offline
Registered User
 
Join Date: Aug 2005
Location: Australia
Posts: 289
Code:
[kiu@kiufedora ~]$ rpm -qa curl*
curl-devel-7.16.2-1.fc7
curl-7.16.2-1.fc7
Just to confirm i have the same xine bug.
Reply With Quote
  #4  
Old 12th June 2007, 05:55 PM
hiberphoptik Offline
Registered User
 
Join Date: Apr 2004
Posts: 1,186
Quote:
Originally Posted by overule
Code:
[kiu@kiufedora ~]$ rpm -qa curl*
curl-devel-7.16.2-1.fc7
curl-7.16.2-1.fc7
Just to confirm i have the same xine bug.

a recent update from freshrpms seems to fix the issue, good luck!
Reply With Quote
  #5  
Old 13th June 2007, 08:35 AM
overule Offline
Registered User
 
Join Date: Aug 2005
Location: Australia
Posts: 289
I just upgraded to fedora 7 and it broke my yum repositories. Any fix available ?
Reply With Quote
Reply

Tags
good

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some good Some bad av1611 Using Fedora 2 16th May 2008 12:30 AM
cant get good ISO! hiberphoptik Using Fedora 6 9th September 2006 02:16 AM
win to fedora share good, fedora to win no good williesub Servers & Networking 7 16th March 2005 02:03 AM
this cant be good o-ren Using Fedora 0 22nd November 2004 05:03 AM


Current GMT-time: 14:10 (Thursday, 29-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat