Fedora Linux Support Community & Resources Center
  #1  
Old 7th November 2012, 09:03 PM
Shunyata Offline
Registered User
 
Join Date: Apr 2009
Posts: 76
linuxfirefox
5 year old blank screen problem with Xen

I just installed Xen on my existing Fedora 17 machine like this:
Code:
yum install xen libvirt virt-manager libvirt-daemon-xen python-virtinst libvirt-daemon-config-network libvirt-daemon-driver-network
Then I rebooted to Xen, was prompted for my password, looked at the loading bar finishing and then I got stuck with a black screen. Problems like this seem to be rather old, e.g. http://forums.fedoraforum.org/showthread.php?t=154004 but also rather recent issues could be related: http://forums.fedoraforum.org/showthread.php?t=276941

Unfortunately, none of those threads provide any solutions and I haven't configured Xen myself so far, which is why I don't have too much of a clue of what I'm doing. Does anyone know what I did wrong or should I just wait for Fedora 18 to hopefully fix this problem?

Thanks in advance.


Best,
Shunyata

PS:
I use [and need] proprietary Nvidia drivers.

---------- Post added at 10:03 PM ---------- Previous post was at 09:35 PM ----------

Really seems to be Nvidia-related, huh? http://www.nvnews.net/vbulletin/show...=60125&page=11
7 years of discussion about this, wow. And I hoped I could set this up in an hour or so. If anyone has a solution I'd still appreciate it, even if I have to wait for F18.
Reply With Quote
Reply

Tags
blank, problem, screen, xen, year

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora 12 blank screen lid close problem mattes1501 Using Fedora 0 12th September 2010 08:41 AM
GeForce FX5200 blank screen problem mbratch Hardware & Laptops 24 5th February 2008 04:18 AM
startx problem, no login, blank screen, fc6 bruce1 EOL (End Of Life) Versions 15 18th July 2007 09:43 AM
Problem with updating my fc5...after a while the screen went blank mkj4 Using Fedora 2 27th April 2007 09:21 AM
xserver Blank Screen - Problem Matze Hardware & Laptops 3 8th November 2004 08:44 AM


Current GMT-time: 02:15 (Saturday, 30-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat