Fedora Linux Support Community & Resources Center
  #1  
Old 24th March 2017, 05:52 PM
bob Online
Administrator (yeah, back again)
 
Join Date: Jul 2004
Location: Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).
Age: 71
Posts: 23,127
linuxubuntuchrome
Forum glitch ?

One of our daily chores is checking new members who have registered and are Awaiting Confirmation by email to complete their registration. They can log in, but can't post until they are fully registered. If they don't complete it within a week or so, we assume that they're possible spammers and delete them.

Strangely, we've noticed some long-time members have suddenly been changed to Awaiting Confirmation for no apparent reason. At least one member changed his email address, which may have triggered the glitch. Of course, as soon as we find someone has been affected, we correct the problem and once we can definitely pin down the cause, we'll try to get it corrected.

So, if you suddenly find yourself unable to post or have other concerns, please send us an email at fedoraforum.org@gmail.com .
__________________
Linux & Beer - That TOTALLY Computes!
Registered Linux User #362651


Don't use any of my solutions on working computers or near small children.
  #2  
Old 2nd May 2017, 10:02 AM
antikythera Offline
Administrator
 
Join Date: Dec 2013
Location: United Kingdom
Posts: 4,261
linuxchrome
Re: Forum glitch ?

stuck to keep it visible as it slipped off into the ether
__________________
Latest survey shows that 3 out of 4 people make up 75% of the world's population - Stephen Hawking
Download, Install and Share Fedora
- Official ISO Torrents
| Live ISO Respins containing post-release updates
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First F13 glitch joe.pelayo Using Fedora 0 25th May 2010 02:01 PM
Glchess glitch Faolan Using Fedora 4 8th June 2007 08:11 AM
Forum question - how do I move a post from the software forum to hardware forum? laltopi Using Fedora 2 8th July 2005 10:05 AM


Current GMT-time: 17:21 (Friday, 23-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat