Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 10th January 2017, 06:46 PM
0Ecliptica0 Offline
Registered User
 
Join Date: Jan 2017
Location: United States
Age: 22
Posts: 6
windows_7chrome
A Few Issues

Hi, everyone. I'm hoping someone can help with a couple of issues I'm having with a live CD of Fedora 25 (Mate-Compiz Desktop). I apologize if this has already been asked somewhere else.

I have two laptops that I use - one Windows 7 computer and a new computer that I put Linux Mint on.

On my Windows 7 laptop, I can boot right into Fedora 25 and get to the desktop. However, I can't seem to set up wireless Internet through NetworkManager. The only options that appear in NetworkManager are "Ethernet" and under Ethernet is "Wired connection 1."

I have CenturyLink and its connection doesn't appear. I also received an error message when first logging into the desktop that said: "Mate session crashed."

I decided to try using the CD on my new computer (the one with Linux Mint on it). On that computer, Fedora does not appear in the Grub menu and simply will not boot, even after I updated the Grub via the terminal. I'm completely new to Fedora, so for all I know these are easy fixes. I apologize for the length of the post. If this is the wrong place to post this, I'd really appreciate it if it could be moved to the proper place. Thanks in advance.
Reply With Quote
 

Tags
issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Dell D630] Hardware issues after upgrading to F22 (graphics + sleep issues) Vinz1165 Hardware & Laptops 5 20th August 2015 06:56 AM
updater issues and yum issues chris53 Using Fedora 12 23rd June 2010 11:36 AM
fedora 9 issues - nVIDIA issues. Help please! pinoyboy Using Fedora 8 12th June 2008 11:04 AM
Help with some F9 issues skolnick Using Fedora 3 23rd May 2008 12:13 AM


Current GMT-time: 20:39 (Monday, 24-07-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat