Fedora Linux Support Community & Resources Center
  #1  
Old 21st October 2009, 10:58 PM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
Fedora Hangs After Loading

After updating to the latest kernel today, everything seems to have stopped working. Once the loading screen had finished, all that would be shown is a terminal screen showing:
Code:
ADDRCONF (NETDEV_UP): eth0: link is ready
iwl3495 0000:02:00.0: firmware: requesting iwlwifi-3945-2.ucode
iwl3495 0000:02:00.0: loaded firmware version 15.32.2.9
Registered led device: iwl-phy0:: radio
Registered led device: iwl-phy0:: assoc
Registered led device: iwl-phy0:: RX
Registered led device: iwl-phy0:: TX
ADDCOMF(NETDEV_UP): link is not ready
CE: hpet increasing min_delta_ns to 15000 nsec
I have reintalled the iwl3945-firmware package, so I know that it is not the drivers. I think that is just where the loading process left off when it could no longer load. I tried using init 5 as root, and just got a lot of numbers and letters that look like coordinates. I have no idea what is going on with Fedora, but I sure hope someone can help.
__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244
Reply With Quote
  #2  
Old 21st October 2009, 11:31 PM
Nokia Offline
Registered User
 
Join Date: Aug 2006
Location: /dev/realm/{Abba,Carpenters,...stage}
Posts: 3,286
linuxfedorafirefox
How did you update ?
__________________
For safer browsing, use OpenDNS nameservers 208.67.222.222 and 208.67.220.220

SELinux User Guide

AutoPager
Reply With Quote
  #3  
Old 21st October 2009, 11:48 PM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
Via Yum. I just accepted all packages waiting to be updates.
Code:
su
$ yum update
$ accept [y/N]
etc, etc, you get it. I know that was probably a screw up...
__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244
Reply With Quote
  #4  
Old 21st October 2009, 11:51 PM
Nokia Offline
Registered User
 
Join Date: Aug 2006
Location: /dev/realm/{Abba,Carpenters,...stage}
Posts: 3,286
linuxfedorafirefox
Try
Code:
su
yum update -vv --enablerepo={u,rpm}*g
switch
__________________
For safer browsing, use OpenDNS nameservers 208.67.222.222 and 208.67.220.220

SELinux User Guide

AutoPager
Reply With Quote
  #5  
Old 22nd October 2009, 02:08 AM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
Heh, well it upgraded kmod-nvidia and downloaded a couple other related packages, but still nothing.

On the other hand when I try to run init 5, it says there is a problem with the ./functions file in etc/rc.d/...

Don't know if this helps, but I can give you any info you may need.
__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244
Reply With Quote
  #6  
Old 22nd October 2009, 04:12 AM
CamoAnimal Offline
Registered User
 
Join Date: Mar 2008
Location: USA
Posts: 67
windows_vistafirefox
Well, looks like there isn't anything more to be done... I guess I will just format Fedora and do a fresh install sometime after 10am EDT. If you have anything else to offer that may resolve the problem, please post it before time listed. Otherwise, Thanks for you help Nokia.

__________________
Music: it's not just a hobby, it's a lifestyle
- Linux MultiMedia Studio
- Registered Linux user #498244
Reply With Quote
  #7  
Old 25th October 2009, 01:01 AM
Nokia Offline
Registered User
 
Join Date: Aug 2006
Location: /dev/realm/{Abba,Carpenters,...stage}
Posts: 3,286
linuxfedorafirefox
Sorry I didn't get your posts till now. :|

If still available, try
Code:
su
yum reinstall initscripts
else, on a new install
Code:
su
yum update --enablerepo=u*g
reboot
__________________
For safer browsing, use OpenDNS nameservers 208.67.222.222 and 208.67.220.220

SELinux User Guide

AutoPager
Reply With Quote
Reply

Tags
fedora, hangs, loading

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! After LVM problems, F11 hangs at end of loading bar bill.damage Using Fedora 4 2nd September 2009 11:23 AM
Dell e510, fedora install hangs after loading vmlinuz/initrd.img mrmailer Installation, Upgrades and Live Media 5 1st June 2007 09:50 AM
FC5 loading Hangs. lxgamer EOL (End Of Life) Versions 1 22nd June 2006 10:41 AM
Installation hangs when loading usb drivers. chrisw Installation, Upgrades and Live Media 0 8th August 2004 03:03 PM


Current GMT-time: 03:33 (Wednesday, 17-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat