Fedora Linux Support Community & Resources Center
  #1  
Old 5th January 2013, 09:10 PM
Jeff Sadowski Offline
Registered User
 
Join Date: Jun 2005
Age: 40
Posts: 374
linuxubuntufirefox
named startup issue

I have a weird named startup issue. I have a work around by starting it from my own startup script that sleeps 10 seconds then runs "/sbin/service named start" If I have it auto start using "chkconfig named on" it starts but never answers queries untill I ssh to the server via its ip address first. I don't see any relivant error messages that I can use to see why it is not answering before I ssh to it. It is as if it doesn't bring up the interfaces in time.
Reply With Quote
Reply

Tags
named, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
thunderbird 3.0b2 f11 password on startup issue. flux Using Fedora 8 12th June 2009 11:29 AM
Need Help With Startup Issue KHJ0787 Using Fedora 1 2nd November 2007 04:42 PM
FC6: DNS (named) problem with named.ca (root.hints) greno EOL (End Of Life) Versions 2 16th January 2007 03:10 PM
Eclipse startup colours issue KhaiPi Using Fedora 0 13th December 2006 11:28 PM


Current GMT-time: 04:25 (Monday, 20-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Yazd Travel Photos - Mahbubnagar Instagram Photos - Seddouk Photos