Fedora Linux Support Community & Resources Center
  #1  
Old 28th July 2011, 06:27 PM
solinem Offline
Registered User
 
Join Date: Aug 2008
Location: Mexico City, MEXICO
Posts: 80
linuxfirefox
Disable Hibernate on Fedora 15

Everytime I disconnect my laptop, from AC, it indicates that battery is critically low and will Hibernate.
I now know that it is a bug, bun while it is solved, I want to disable HIBERNATE, there is no reasonable for to do this.
thanks!
__________________
Thanks in advance for your valuable help!

Best regards
Marco Rios
Mexico City
Reply With Quote
  #2  
Old 31st July 2011, 07:43 AM
solinem Offline
Registered User
 
Join Date: Aug 2008
Location: Mexico City, MEXICO
Posts: 80
linuxfirefox
Re: Disable Hibernate on Fedora 15

Please, is there anybody interested on theme, who could help!!!!!!!
__________________
Thanks in advance for your valuable help!

Best regards
Marco Rios
Mexico City
Reply With Quote
  #3  
Old 9th August 2011, 01:33 AM
christian_l Offline
Registered User
 
Join Date: Nov 2008
Posts: 114
linuxopera
Re: Disable Hibernate on Fedora 15

Is what you are experiencing similar to this bug: https://bugzilla.redhat.com/show_bug.cgi?id=704110 ? I've been suffering from this, too, but found a workaround on that page (comment 10) that works for me: Just open a shell and type in gsettings set org.gnome.settings-daemon.plugins.power critical-battery-action 'interactive'
Reply With Quote
  #4  
Old 18th August 2011, 07:49 AM
solinem Offline
Registered User
 
Join Date: Aug 2008
Location: Mexico City, MEXICO
Posts: 80
linuxfirefox
Re: Disable Hibernate on Fedora 15

Quote:
Originally Posted by christian_l View Post
Is what you are experiencing similar to this bug: https://bugzilla.redhat.com/show_bug.cgi?id=704110 ? I've been suffering from this, too, but found a workaround on that page (comment 10) that works for me: Just open a shell and type in gsettings set org.gnome.settings-daemon.plugins.power critical-battery-action 'interactive'
Thanks!
It seems to work.
I have "recovered" my life again, Fedora 15 has turned my life "miserable".
__________________
Thanks in advance for your valuable help!

Best regards
Marco Rios
Mexico City
Reply With Quote
Reply

Tags
disable, fedora, hibernate

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How-to: Disable Suspend and Hibernate on Fedora 14 headkase Guides & Solutions (No Questions) 1 26th November 2011 11:12 PM
fedora real disable ipv6 and disable sit0 ssb Servers & Networking 2 27th January 2011 01:43 PM
How to disable hibernate or suspend? bbjcn Using Fedora 6 4th January 2010 04:36 PM
Disable Hibernate in Fedora 10 sajid.bd Using Fedora 2 9th January 2009 06:32 AM
Howto Disable Hibernate and Suspend Instead? pklingem Using Fedora 6 7th April 2008 06:59 AM


Current GMT-time: 09:18 (Tuesday, 02-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat