Fedora Linux Support Community & Resources Center
  #1  
Old 18th June 2017, 07:52 PM
OainjaQakanj Offline
Registered User
 
Join Date: Apr 2007
Posts: 107
linuxchrome
Huawei E5780s - 32a.

I have problems to connect with Huawei E5780s - 32a. I install latest USB_modeswitch and output is like this.Bus 001 Device 007: ID 12d1:1506 Huawei Technologies Co., Ltd. Modem/Networkcard
So it should be all right, but Networkmanager do not regonize it. I made then
Modprobe usbserial vendor=12d2 product=1506
Device is not detected. What to do?
Reply With Quote
  #2  
Old Today, 05:00 PM
OainjaQakanj Offline
Registered User
 
Join Date: Apr 2007
Posts: 107
linuxchrome
Re: Huawei E5780s - 32a.

I got some progress. First of all USB_modeswitch work correctly. Then I update to 26 to get Network Manager 18 and then echo 12d1 1506 > /sys/bus/usb-serial/drivers/option1/new_id. After this was able to see device in Modem Manager and also in Netwrk Manager. I could now send sms. Connected shortly and then cut off. I need to add usb driver to some rules and then I think it is something to related if it is seen modem or usb memory. In NM it is transparent but it shows up LTE modem. In Modem Manager I can see operattor and some other data. Also I am using old 3G phone to able connected. I need to follow certain order. First connect phone and connect them and then LTE MiFi. Vice and versa connections icon keep trying and could not connect even other device. What to do. Where to start look rules.
Reply With Quote
Reply

Tags
32a, e5780s, huawei

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F13 and Huawei E1550 phm Servers & Networking 0 5th February 2011 06:37 PM
Huawei e1762 f11 strider Hardware & Laptops 1 23rd June 2010 09:43 AM
Huawei 1756 Help hutecable Hardware & Laptops 0 8th June 2010 08:50 AM
huawei e1692 Br3nn0s Servers & Networking 4 11th March 2010 04:41 PM
Help with Huawei MT810 Dr. Hardware & Laptops 0 28th May 2005 11:47 PM


Current GMT-time: 20:56 (Sunday, 25-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat