Fedora Linux Support Community & Resources Center
  #1  
Old 17th June 2017, 04:26 PM
spamrefuse Offline
Registered User
 
Join Date: Jun 2015
Location: Desert
Posts: 3
linuxchrome
Question Logitech QuickCam IM: cheese as root OK, but not as user!?!

Hello,

I have a Logitech webcam:

$ lsusb
Bus 006 Device 002: ID 046d:08d9 Logitech, Inc. QuickCam IM/Connect

My system:
Fedora release 25 (Twenty Five)
Linux 4.11.4-200.fc25.x86_64 #1 SMP Wed Jun 7 18:28:00 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Running 'cheese' as regular user, the cheese window opens and it seems to show the webcam video capture for a fraction of a second, but then displays "There was an error playing video from the webcam".

However, if I run 'cheese' as root, then all is OK.

Any idea what config or setting is missing?

Thanks!
SR.
Reply With Quote
Reply

Tags
cheese, logitech, quickcam, root, user

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autofocus with logitech c615 with cheese, etc is HORRIBLE H0wdy Hardware & Laptops 0 16th March 2015 05:58 AM
Cheese runs a root but gives errors when ran as user terry_g Using Fedora 1 23rd December 2011 05:26 PM
Logitech webcam works with Cheese but not with Skype Aquern Hardware & Laptops 6 24th December 2010 02:05 PM
Logitech QuickCam neogranas Hardware & Laptops 3 4th November 2010 12:18 AM


Current GMT-time: 20:56 (Sunday, 25-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat