Fedora Linux Support Community & Resources Center
  #1  
Old 17th June 2012, 03:31 PM
gastonv Offline
Registered User
 
Join Date: Nov 2006
Posts: 156
linuxfirefox
gnash-plugin compatible with flash-plugin?

Hello,
After installation the new FC17, with gnash-plugin and gnome, I have good results to see some video's in firefox 13.0.
Code:
 [gastonv@gastonv ~]$ yum list installed | grep gnash
gnash.i686                          1:0.8.10-2.fc17              @fedora        
gnash-plugin.i686                   1:0.8.10-2.fc17              @fedora
But some sites are explicit asking for the Adobe Flash Player.
For those sites, now I can switch to Google Chrome in order to watch the stream.
But still I like to ask it in this splendid forum:
Is there a possibility, with installing or configuring something, to see Adobe Flash video's in Firefox without removing gnash-plugin, so I can stay in Firefox?
Now I have installed:
Code:
 [gastonv@gastonv ~]$ ls /usr/lib/mozilla/plugins
libgnashplugin.so                      libtotem-mully-plugin.so
libgnome-shell-browser-plugin.so       libtotem-narrowspace-plugin.so
libjavaplugin.so                       libvlcplugin.so
librhythmbox-itms-detection-plugin.so  nphelix.so
libtotem-cone-plugin.so                nphelix.xpt
libtotem-gmp-plugin.so
Many thanks in advance for each reply,
Gaston Verhulst.
Reply With Quote
  #2  
Old 17th June 2012, 10:57 PM
bonedome Offline
Registered User
 
Join Date: Apr 2010
Location: uk
Posts: 727
linuxfirefox
Re: gnash-plugin compatible with flash-plugin?

Hello
you can have them both installed but only one enabled at a time.
__________________
fedora 14 fluxbox and gnome2 hp compaq nx9030 laptop 2Gb ram, helicopter landing pad, jacuzzi, mini fridge, gateway to alternative dimension
Reply With Quote
  #3  
Old 28th June 2012, 07:33 PM
skytux Offline
Registered User
 
Join Date: Mar 2010
Location: São José dos Campos (Brasil)
Posts: 66
linuxfirefox
Re: gnash-plugin compatible with flash-plugin?

Quote:
Originally Posted by bonedome View Post
Hello
you can have them both installed but only one enabled at a time.
How to switch between them?
Reply With Quote
  #4  
Old 29th June 2012, 01:09 AM
bonedome Offline
Registered User
 
Join Date: Apr 2010
Location: uk
Posts: 727
linuxfirefox
Re: gnash-plugin compatible with flash-plugin?

go to tools > addons > plugins
you don't normally have to restart firefox either
__________________
fedora 14 fluxbox and gnome2 hp compaq nx9030 laptop 2Gb ram, helicopter landing pad, jacuzzi, mini fridge, gateway to alternative dimension
Reply With Quote
  #5  
Old 29th June 2012, 04:29 PM
skytux Offline
Registered User
 
Join Date: Mar 2010
Location: São José dos Campos (Brasil)
Posts: 66
linuxfirefox
Re: gnash-plugin compatible with flash-plugin?

Quote:
Originally Posted by bonedome View Post
go to tools > addons > plugins
you don't normally have to restart firefox either
Does it work for you? Because I have both installed, but only flash-plugin is listed in addons and I can't find gnash-plugin
Reply With Quote
  #6  
Old 29th June 2012, 05:55 PM
bonedome Offline
Registered User
 
Join Date: Apr 2010
Location: uk
Posts: 727
linuxfirefox
Re: gnash-plugin compatible with flash-plugin?

Hi
they both have exactly the same name "Shockwave Flash" except in the small print one's got the word gnash and mine is version 10.1 r999 I just tried it on youtube, works much better than the older versions used to 0.8.5 I think.
If you're trying to be as open source friendly as possible webm/vp8/html5 is just that
__________________
fedora 14 fluxbox and gnome2 hp compaq nx9030 laptop 2Gb ram, helicopter landing pad, jacuzzi, mini fridge, gateway to alternative dimension
Reply With Quote
Reply

Tags
compatible, flashplugin, gnashplugin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Size for Adobe flash plugin (or Gnash) ?? jenaniston Using Fedora 2 15th December 2011 08:47 PM
Gnash plugin and youtube enclair Using Fedora 0 13th November 2011 12:11 PM
F11 x86_64, Firefox 3.5, flash-plugin i386, mozilla-plugin-config bongoman Using Fedora 21 30th July 2009 02:58 AM
mozilla-plugin-config and flash plugin nick623 Using Fedora 31 17th November 2008 04:36 PM
gnash-plugin instead of flash-plugin marisdembovskis Using Fedora 3 12th June 2007 06:43 PM


Current GMT-time: 09:52 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Kotdwara Travel Photos on Instagram - Isabela - Vondrozo Photos