Fedora Linux Support Community & Resources Center
  #1  
Old 11th November 2007, 02:35 PM
mircobeaker Offline
Registered User
 
Join Date: May 2006
Posts: 60
fedora 8 Emerald/compiz fusion not working correctly

hello everybody,
Im running fedora 8 on a dell optiplex gx270, all is working fine.
Nvidia driver from livna is working corretly I am able to enable compiz fusion and it works great but if I try to change the theme via emarald nothing happens.
I have compiz/compiz fusion/gnome-compiz/emarlad theme-extra.

Is there any package missing or is there any particlur script/connfiguration I need to enable to activate emarald as window manager?

Thanks and once again congratulations for the great job of Fedora 8.

Mirco
Reply With Quote
  #2  
Old 26th November 2007, 12:46 PM
rickict Offline
Registered User
 
Join Date: Jan 2007
Posts: 1
this is happening to me too

i can control compiz with gLdesktop but not with ccsm or emerald.

have you discovered an answer yet!!! tried to uninstall some of the gnome packages but that didn't work for me.
Reply With Quote
  #3  
Old 26th November 2007, 04:01 PM
mircobeaker Offline
Registered User
 
Join Date: May 2006
Posts: 60
I found a fix for it here:

http://forums.fedoraforum.org/forum/...hlight=emerald

Hope this works for you
Reply With Quote
  #4  
Old 26th November 2007, 04:02 PM
mircobeaker Offline
Registered User
 
Join Date: May 2006
Posts: 60
Quote:
Originally Posted by rickict
i can control compiz with gLdesktop but not with ccsm or emerald.

have you discovered an answer yet!!! tried to uninstall some of the gnome packages but that didn't work for me.
I found a fix for it here:

http://forums.fedoraforum.org/forum/...hlight=emerald

Hope this works for you
Reply With Quote
Reply

Tags
correctly, emerald or compiz, fedora, fusion, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiz Fusion and Emerald Help whitedragon551 Using Fedora 9 5th February 2009 03:55 AM
compiz fusion stopped working jsusanka Installation, Upgrades and Live Media 0 29th November 2008 11:23 PM
compiz fusion not working irbadguyzs Using Fedora 1 13th November 2008 10:25 AM
Compiz-Fusion but no Emerald Andrico Using Fedora 2 29th February 2008 06:00 AM
compiz fusion not working jose244 Hardware & Laptops 1 7th February 2008 07:41 PM


Current GMT-time: 16:26 (Thursday, 25-05-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat