Fedora Linux Support Community & Resources Center
  #1  
Old 20th April 2017, 12:16 AM
Hewjr100 Offline
Registered User
 
Join Date: Apr 2010
Location: Poughkeepsie New York
Age: 56
Posts: 430
linuxfedorafirefox
How to fix time difference in dual boot.

Not exactly sure how to fix time difference between windows 10 and fedora 25. I am using a file called WindowsTimeFixUTC in windows that works with ubuntu dual boot, but it does not work with fedora. The file I guess adds something to the registry.

Henry

PS the last couple of days I have encountered an "Unable to connect" message when moving around or getting to fedora forums in firefox or google chrome. Is there a problem with the site?
__________________
Windows 10 64 bit.
HP Envy m6-1225dx Notebook.
8 GB Ram 750 GB HDD.
3rd Gen. Intel i5 2.6 ghz dual core.
Intel HD 4000 Graphics.
Reply With Quote
  #2  
Old 20th April 2017, 06:49 PM
Hewjr100 Offline
Registered User
 
Join Date: Apr 2010
Location: Poughkeepsie New York
Age: 56
Posts: 430
linuxfedorachrome
Re: How to fix time difference in dual boot.

Never mind, I did a fresh install of fedora and wiped out windows.

Henry
__________________
Windows 10 64 bit.
HP Envy m6-1225dx Notebook.
8 GB Ram 750 GB HDD.
3rd Gen. Intel i5 2.6 ghz dual core.
Intel HD 4000 Graphics.
Reply With Quote
  #3  
Old 20th April 2017, 08:14 PM
dd_wizard Online
Registered User
 
Join Date: Sep 2009
Posts: 2,011
linuxfedorafirefox
Re: How to fix time difference in dual boot.

That seems a bit drastic, although I dumped Windows some time ago for other reasons.

dd_wizard
Reply With Quote
  #4  
Old 20th April 2017, 08:32 PM
antikythera Offline
Administrator
 
Join Date: Dec 2013
Location: United Kingdom
Posts: 4,255
linuxchrome
Re: How to fix time difference in dual boot.

Quote:
Originally Posted by Hewjr100 View Post
Not exactly sure how to fix time difference between windows 10 and fedora 25. I am using a file called WindowsTimeFixUTC in windows that works with ubuntu dual boot, but it does not work with fedora. The file I guess adds something to the registry.

Henry

PS the last couple of days I have encountered an "Unable to connect" message when moving around or getting to fedora forums in firefox or google chrome. Is there a problem with the site?
the last couple of days the forum has been experiencing technical issues which have been addressed and hopefully should be resolved now.

regarding time difference, if you turn off network time sync. in fedora it prevents it writing the time to BIOS or UEFI when the computer shuts down as well. that way when you boot into windows it would still show the correct time. during installation of fedora click on date/time settings, the top right option in anaconda installer.
__________________
Latest survey shows that 3 out of 4 people make up 75% of the world's population - Stephen Hawking
Download, Install and Share Fedora
- Official ISO Torrents
| Live ISO Respins containing post-release updates
Reply With Quote
  #5  
Old 20th April 2017, 10:09 PM
Hewjr100 Offline
Registered User
 
Join Date: Apr 2010
Location: Poughkeepsie New York
Age: 56
Posts: 430
linuxfedorachrome
Re: How to fix time difference in dual boot.

Yea it sounds drastic dd_wizard, but I rarely use windows anyway. Besides I have the windows installation available on a flash drive as a backup.

Henry
__________________
Windows 10 64 bit.
HP Envy m6-1225dx Notebook.
8 GB Ram 750 GB HDD.
3rd Gen. Intel i5 2.6 ghz dual core.
Intel HD 4000 Graphics.
Reply With Quote
  #6  
Old 22nd April 2017, 05:52 PM
Hewjr100 Offline
Registered User
 
Join Date: Apr 2010
Location: Poughkeepsie New York
Age: 56
Posts: 430
linuxfedorafirefox
Re: How to fix time difference in dual boot.

How do you turn off network time sync?

Henry
__________________
Windows 10 64 bit.
HP Envy m6-1225dx Notebook.
8 GB Ram 750 GB HDD.
3rd Gen. Intel i5 2.6 ghz dual core.
Intel HD 4000 Graphics.
Reply With Quote
  #7  
Old 22nd April 2017, 06:10 PM
PabloTwo Offline
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 7,559
linuxchrome
Re: How to fix time difference in dual boot.

Quote:
How do you turn off network time sync?
Code:
# systemctl disable chronyd.service
Quote:
chronyd.service - NTP client/server
Reply With Quote
  #8  
Old 22nd April 2017, 08:09 PM
Hewjr100 Offline
Registered User
 
Join Date: Apr 2010
Location: Poughkeepsie New York
Age: 56
Posts: 430
windows_98_nt_2000chrome
Re: How to fix time difference in dual boot.

Ok got it thanks.

Henry
__________________
Windows 10 64 bit.
HP Envy m6-1225dx Notebook.
8 GB Ram 750 GB HDD.
3rd Gen. Intel i5 2.6 ghz dual core.
Intel HD 4000 Graphics.
Reply With Quote
  #9  
Old 23rd April 2017, 12:19 AM
PabloTwo Offline
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 7,559
linuxchrome
Re: How to fix time difference in dual boot.

Quote:
Never mind, I did a fresh install of fedora and wiped out windows.
Well heck yeah, such a brute force remedy would work. But just for future reference, in the case you may want to once again to dual-boot with Windows, here's the skinny.

Windows always sets the RTC (RealTimeClock), aka hardware clock to local time. Fedora, by default, uses UTC (aka ZULU, GMT) time. Windows doesn't provide a way to easily set and use the RTC to UTC time, you have to do so using a registry hack, which is fairly easy and simple. Once Windows is made to use UTC instead of local time for the RTC, and Fedora, by default, is doing the same, your time discrepancy problems are over. It's what I do on both of my Windows/Fedora systems.
Reply With Quote
Reply

Tags
boot, difference, dual, fix, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to increase the boot selection time in dual boot system mohitgoyal Using Fedora 3 4th March 2010 04:25 PM
Dual Boot Time mpg187 Using Fedora 5 17th October 2009 02:02 AM
system time was changing in dual boot goluguri2rock Using Fedora 3 27th November 2008 05:39 AM
Fedora 8 dual boot with Windows XP [Pavilion dv6137tx] Time gets reset every time! maverick280857 Hardware & Laptops 5 23rd March 2008 11:48 AM
dual boot xp and fedora but they can't keep time duckfart1936 Installation, Upgrades and Live Media 12 11th March 2007 09:33 PM


Current GMT-time: 22:07 (Thursday, 22-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat