Fedora Linux Support Community & Resources Center
  #1  
Old 18th November 2009, 02:11 AM
ptk Offline
Registered User
 
Join Date: Oct 2006
Posts: 16
linuxfedorafirefox
Various F12 sound issues

I've got a Koss USB dongle, identified as C-Media USB Headphone Set. It worked perfectly in F11. In F12, it doesn't produce any sound below 35% (=~ -28 dB). Any ideas?

edit2: one problem I mentioned seems to be WAD and not that big a deal really.

Last edited by ptk; 19th November 2009 at 02:58 AM.
Reply With Quote
Reply

Tags
f12, issues, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VLC Sound Issues robertdaleweir Using Fedora 5 22nd February 2009 04:20 PM
sound issues slade17 Using Fedora 0 8th April 2007 01:47 AM
Sound issues ewdi Hardware & Laptops 4 2nd August 2004 12:11 AM
Sound issues Antioch Using Fedora 2 26th June 2004 05:19 PM


Current GMT-time: 22:55 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat