Fedora Linux Support Community & Resources Center
  #1  
Old 25th January 2010, 05:04 PM
ABHAYM Offline
Registered User
 
Join Date: Jan 2010
Posts: 3
windows_xp_2003firefox
Fedora install on ATI Radeon Xpress 1250 graphics card

Hi,

I have LG XNote laptop . I tried installing Fedora 10 and 11 on my machine.
The GUI is not coming up and everytime it reports some missing rpm package.
How can i make it work through the command prompt that appears after installation.

Regards
Abhay

---------- Post added at 10:34 PM CST ---------- Previous post was at 10:17 PM CST ----------

Hello,

I tried again with fedora 11 and it stops after anaconda starts.
System hangs waiting for hardware to initialize .
Please guide me through this.

Thanks in advance
Abhay
Reply With Quote
  #2  
Old 25th January 2010, 05:14 PM
beaker_ Online
Registered User
 
Join Date: Nov 2008
Location: Canada
Posts: 2,396
unknownunknown
I'm not so sure it's the software because I've seen both the xpress 200 and 1100 flying on F9-F12. Grab the F12 live cd and see how it runs. You can then install and build from there if everything goes swimmingly.
Reply With Quote
  #3  
Old 28th January 2010, 07:30 PM
ABHAYM Offline
Registered User
 
Join Date: Jan 2010
Posts: 3
windows_xp_2003firefox
thanks for response .... but the solution is not working
Reply With Quote
  #4  
Old 31st January 2010, 01:29 PM
ABHAYM Offline
Registered User
 
Join Date: Jan 2010
Posts: 3
windows_xp_2003firefox
please help ... i am still not able to get the GUI working on fedora 11 with ATI graphics card
Reply With Quote
  #5  
Old 1st February 2010, 11:28 PM
beaker_ Online
Registered User
 
Join Date: Nov 2008
Location: Canada
Posts: 2,396
windows_xp_2003firefox
You successfully installed F11, the machine restarted and sent you to a command prompt?

Late Edit: are you able to login at this prompt?
Reply With Quote
Reply

Tags
1250, ati, card, fedora, graphics, install, radeon, xpress

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need ATI Radeon XPress 1250 series in fedora 10 bnousilal Hardware & Laptops 0 30th July 2009 12:18 PM
Fedora 11: ATI Radeon Xpress 200M Support? Driv3r912 Hardware & Laptops 15 16th July 2009 12:35 PM
Radeon HD4670 graphics card problem chantalv Hardware & Laptops 4 5th June 2009 09:04 AM
Problems with Graphics Card -- Ati Radeon SniperVishal Using Fedora 0 25th October 2006 09:53 AM
ati radeon 600 graphics card and intel pro 10/100 ethernet card don't work tieflingrogue Hardware & Laptops 5 22nd August 2005 07:11 PM


Current GMT-time: 22:50 (Monday, 20-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Naushahra Virkan Photos on Instagram - Vasto Travel Photos on Instagram - Camacari Travel Photos on Instagram