Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Servers & Networking
FedoraForum Search

Forgot Password? Join Us!

Servers & Networking Discuss any Fedora server problems and Networking issues such as dhcp, IP numbers, wlan, modems, etc.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 20th July 2009, 11:30 PM
littlesthobo Offline
Registered User
 
Join Date: Jul 2009
Posts: 1
Question Peculiar wifi connection issue: Fedora 10, Acer Aspire One and Zyxel Prestige 600

One for the problem solvers amongst you.

I am connecting to the Internet through a Zyxel prestige 600 wireless router from my Acer Aspire One which is running Fedora 10.

When I first started to use the connection in this apartment (recently moved in and the router was here already) I had no problems at all. After a week my Internet connection kept hanging. I am still connected to the wireless router but am not receiveing any data from the box.

Reconnecting to the box gives me about a minute of connection and then it hangs again. My flatmate is using the same connection from her Acer Aspire 5570z running Windows Vista and has no problems at all using the Internet. I have tried connecting at the same time and with her computer switch off to see if there was an interference. I also thought about setting my mac address to the one for her network device but think this might be a bit paranoid!

So it is a problem with my connection to the router not the router's connection to the Internet. If I ping the address of the router I get a response for about 7 or 8 packets and then nothing comes back after that.

I am not experienced with networking or analysing connections so any suggestions at troubleshooting for this rather strange behaviour would be greatly appreciated.

Furthermore, my Ascer has no issues with any other connection I am currently using, say at work for instance.

Thanks in advance for taking the time to think this one through.

Russell
Reply With Quote
  #2  
Old 21st July 2009, 12:45 PM
nyjetshead Offline
Registered User
 
Join Date: Oct 2007
Posts: 633
Many times when this happens its due to interference or noise.
Try taking the router off (auto) or switch to a different channel away from the one your using now.
Reply With Quote
Reply

Tags
acer aspire one, network, troubleshooting, wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
acer aspire 3680-2682 atheros wifi issue Sulten Hardware & Laptops 15 27th June 2008 02:52 AM
Any Support is there for zyxel 630 prestige modem series? srinivas Servers & Networking 0 9th February 2005 11:46 AM
ZyXEL Prestige 791R G.SHDSL router on linux triplehead Hardware & Laptops 0 6th November 2004 06:56 AM
EciADSL & rp-pppoe over Zyxel Prestige 630-41 TC207 Servers & Networking 2 23rd September 2004 06:47 AM


Current GMT-time: 10:23 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ardabil - Hakodate Photos - Mori Travel Photos on Instagram