Fedora Linux Support Community & Resources Center
  #1  
Old 2nd April 2010, 01:05 PM
thrivingcot Offline
Registered User
 
Join Date: Feb 2010
Posts: 21
linuxfedorafirefox
amarok

the amarok player does not start on clicking it from the applications menu
so i tried to run it from terminal
the error is
"<unknown program name>(2533)/: KUniqueApplication: Cannot find the D-Bus session server: "Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."

<unknown program name>(2532)/: KUniqueApplication: Pipe closed unexpectedly. "
please help me
Reply With Quote
  #2  
Old 13th April 2010, 04:59 PM
thrivingcot Offline
Registered User
 
Join Date: Feb 2010
Posts: 21
linuxfedorafirefox
Re: amarok

I am using fedora 12
Reply With Quote
  #3  
Old 13th April 2010, 05:09 PM
steelaworkn Offline
Registered User
 
Join Date: Dec 2008
Location: Pacific Northwest
Age: 47
Posts: 1,139
linuxfedorafirefox
Re: amarok

The most recent updates also updated Amarok. Try "yum reinstall amarok" from root and see if it corrects the problem.
__________________
My setup:

Intel DP35DP MB; Nvidia 440 2 gig Video Card; 8 gigs of ram; Intel Core Duo 2.20 gig; Hp Officejet Pro L7580; LVM F20 64bit using 3 320g HDs and dual monitors.
Reply With Quote
  #4  
Old 13th April 2010, 05:18 PM
BugRocks1 Offline
Registered User
 
Join Date: Jan 2010
Posts: 894
linuxfedorafirefox
Re: amarok

Quote:
the message bus security policy blocked the reply
Putting SELinux in permissive mode may also show you if it is related to security policies.

Quote:
su -
setenforce 0
To activate it again:
setenforce 1
Reply With Quote
  #5  
Old 24th April 2010, 01:21 PM
thrivingcot Offline
Registered User
 
Join Date: Feb 2010
Posts: 21
linuxfedorafirefox
Re: amarok

it is still the same error I tried to update also no use
Reply With Quote
  #6  
Old 26th April 2010, 04:53 PM
rdieter Offline
Community Manager
 
Join Date: Feb 2004
Location: Omaha, NE USA
Age: 43
Posts: 452
linuxsafari
Re: amarok

> the message bus security policy blocked the reply

indicates this is a dbus security_policy or permission problem. Try rebooting?

Else, I'd suggest filing a bug against dbus.
Reply With Quote
  #7  
Old 29th April 2010, 08:35 PM
thrivingcot Offline
Registered User
 
Join Date: Feb 2010
Posts: 21
linuxfedorafirefox
Re: amarok

Thnx for your help I just had to update pulse-audio it worked
Reply With Quote
Reply

Tags
amarok

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amarok - MP3 cjnkns Using Fedora 5 1st December 2008 10:47 PM
f9 Amarok darko28 Using Fedora 6 21st May 2008 04:15 PM
amarok-xone & amarok-extras-nonfree error -- no mp3 playback D= spfdz Using Fedora 1 23rd January 2007 02:07 AM
where is amarok??? hiberphoptik Using Fedora 8 26th October 2006 04:20 PM
Amarok 1.3 vulcanbomber Using Fedora 2 27th August 2005 03:33 PM


Current GMT-time: 12:02 (Friday, 29-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat