Fedora Linux Support Community & Resources Center
  #1  
Old 4th September 2009, 10:07 AM
P.o.D Offline
Registered User
 
Join Date: Sep 2009
Posts: 2
windows_xp_2003ie
Keyboard mapping

Hi All

I have just successfully created a bootable flash drive with Fedora 11 and so far am really enjoying the Fedora Linux experience.

I have encountered a couple of little niggles though.

The first relates to the keyboard. It works fine except for the fact that to type "@" I have to press shift and 2; and to type " I have to press shift and @. Is there a way to correct the keyboard mapping.

PS I opted for the Gnome desktop.
Reply With Quote
  #2  
Old 4th September 2009, 11:19 AM
EnglandA Offline
Registered User
 
Join Date: May 2005
Location: UK
Posts: 255
linuxfedorafirefox
My first guess is that you havent set the correct language when you are logging on. Look at the bottom of the login screen and choose the correct country settings. Does that help?
__________________
Registered Linux User #221895
Reply With Quote
  #3  
Old 4th September 2009, 12:28 PM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,747
linuxfedorafirefox
What keyboard layout did you choose during installation? If you know what your keyboard layout should be, go to System - Preferences - Keyboard, open the tab Layouts and choose the layout that suits your needs best. Then make this layout the default one.
Reply With Quote
  #4  
Old 4th September 2009, 01:56 PM
scottro Offline
Retired Community Manager -- Banned from Texas by popular demand.
 
Join Date: Sep 2007
Location: NYC
Posts: 8,129
linuxopera
setxkbmap also usually works.

For example, #!Crunchbang Linux's live CD has a UK keyboard by default--aggravating when you forget and are trying to use the | key. Where is it on a UK keyboard, anyway?
__________________
--
http://srobb.net
Reply With Quote
  #5  
Old 4th September 2009, 11:13 PM
P.o.D Offline
Registered User
 
Join Date: Sep 2009
Posts: 2
windows_xp_2003firefox
Thanks Guys

Just needed to select English UK as keyboard layout. When I installed it only had English US as option, but got English UK installed and now it works fine.

Thanks again
Reply With Quote
Reply

Tags
keyboard mapping

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard mapping eliashickman Using Fedora 3 8th September 2009 03:17 PM
Keyboard mapping plrsmith Hardware & Laptops 0 12th June 2009 10:26 AM
Problem with keyboard mapping brunoadm Using Fedora 0 28th November 2008 03:32 AM
mapping keyboard to ascii -rick- Using Fedora 0 18th April 2008 10:52 AM
Keyboard mapping in FC2 paulec EOL (End Of Life) Versions 5 2nd September 2004 12:27 AM


Current GMT-time: 20:58 (Sunday, 25-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat