Fedora Linux Support Community & Resources Center
  #1  
Old 27th January 2010, 08:16 AM
whoaminot Offline
Registered User
 
Join Date: Feb 2008
Age: 42
Posts: 31
linuxsafari
disable pcm/internal speaker

Running FC12 on Dell optiplex 745, Intel's 82801H and using Pulse (did not change anything from fresh install).
Sound works great, but for some reason, I can not disable the internal speaker that sits on the motherboard. meaning, if I play something it comes out from the audio output in the back (its going to amplifier) and also from the friggin internal speaker, a bit annoying...
I've been installing all kind of pulse management tools, can't find how to disable this.
didn't find anything in the board's BIOS.
I don't see pcskpr loaded (I guess its not used anymore).


Thanks.
__________________
I still run the biggest x86 shared memory machine ever built (now Nehalem based)!!!
Reply With Quote
  #2  
Old 14th April 2011, 05:33 PM
justFlow Offline
Registered User
 
Join Date: Feb 2008
Posts: 5
linuxfirefox
Re: disable pcm/internal speaker

Same Problem here with Optiplex 745 on Fedora 14. No Solution found, yet.
Reply With Quote
Reply

Tags
disable, pcm or internal, speaker

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Current GMT-time: 16:43 (Saturday, 22-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Goiania Photos on Instagram - Manassas - Itagui Instagram Photos