Fedora Linux Support Community & Resources Center
  #1  
Old 7th May 2012, 02:08 AM
Gmenfan83 Offline
Registered User
 
Join Date: May 2012
Location: Florida
Posts: 2
macossafari
Gnome 3 , F16 issue

Ok, I upgraded from F15 to F16 which was a nightmare but finally I can login etc. Problem is now gnome doesn't seem to load new features properly. I have the old gnome2 style drop down menus rather the gnome 3 desktop options like the app drawer and side dock. Any help with how to get gnome working and up to date would be great. When I run gnome-session --version I get back gnome 3.2.1. I also had to uninstall caribou after updating but have since reinstalled the proper version. Thanks in advance.
Reply With Quote
  #2  
Old 7th May 2012, 12:00 PM
george_toolan Offline
Registered User
 
Join Date: Dec 2006
Posts: 2,077
linuxfirefox
Re: Gnome 3 , F16 issue

Didn't Fedora 15 have Gnome 3 as well?

Fedora 16 only has Gnome 3.2.1

Try to enable Fallback mode ;-)
Reply With Quote
  #3  
Old 7th May 2012, 05:53 PM
Gareth Jones Online
Official Gnome 3 Sales Rep. (and Adminstrator)
 
Join Date: Jul 2011
Location: Birmingham, UK
Age: 31
Posts: 2,769
linuxfirefox
Re: Gnome 3 , F16 issue

Quote:
Originally Posted by george_toolan View Post
Try to enable Fallback mode ;-)
Sounds like Gmenfan83 is already using fall-back mode, but wants the normal mode back, if I understand correctly.

Make sure Status Menu->System Settings->System Info->Graphics->Forced Fallback Mode is off. Check ~/.xsession-errors. What graphics hardware and drivers are you using?
Reply With Quote
  #4  
Old 8th May 2012, 01:36 AM
Gmenfan83 Offline
Registered User
 
Join Date: May 2012
Location: Florida
Posts: 2
macossafari
Re: Gnome 3 , F16 issue

Thank you for the suggestions guys, I decided to just do a clean install with the F16.iso as I have read it is less error prone than preupgrade or yum. My system seemed to be "broken" as I could not even look up system info etc. New version installing as I type, fingers crossed!

---------- Post added at 08:36 PM ---------- Previous post was at 08:27 PM ----------

Went wee, all is good!
Reply With Quote
Reply

Tags
f16, gnome

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome-ppp DNS issue dogbiscuits Servers & Networking 0 27th April 2011 02:52 PM
Gnome issue thaimann Using Fedora 0 21st March 2011 05:07 PM
Gnome-Do Issue Entriple Using Fedora 0 21st January 2010 11:56 AM
GNOME issue... pitat450 Using Fedora 7 6th November 2005 04:21 PM


Current GMT-time: 02:17 (Wednesday, 03-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat