Fedora Linux Support Community & Resources Center
Prev Previous Post   Next Post Next
  #1  
Old 12th June 2007, 10:53 PM
RBG79_Eire Offline
Registered User
 
Join Date: Jun 2007
Posts: 1
Networking - unknown problem, result = no network...

I've installed Fedora Core 7 (the latest one anyway) x86 64bit.

The system that I've got it on has a Core 2 Duo processor, 2gig ram, 80gbHDD and was already running a 32bit version of Mandriva 'Live' 2007.

Now the problem that I've got is that the networking won't work... The Network card (onboard) has been picked up, and the fact that there is a connection there has been picked up as well, however it does not 'just work' like it did when I installed Mandriva.

I've tried setting the ip, subnet mask etc and that has zero affect (ie instead of letting DHCP deal with that).

Anyone have any idea's what could be causing the problem?

This isn't a major upset as I can still run the server as I need to - it just needs I need to transfer everything on there with a usb key which can be a pain after the 15th dependency...




An alternative solution, should I be switching back to an older 64bit fedora for better support? - Note that 64bit is a requirement as the systems that we are to run on this box won't run on a 32bit OS (and the guys that wrote them are quite explicit about fedora/red hat despite the fact that they won't provide hardware support).
Reply With Quote
 

Tags
network, networking, problem, result, unknown

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The problem of grep command, i want to know how the expression match the result xtcsin Programming & Packaging 1 10th September 2009 05:26 PM
fedora 11 - unknown network activity kills internet speed bobn Servers & Networking 2 15th July 2009 08:08 PM
Unknown error, maybe network hardware, unsure theAdmiral Using Fedora 0 1st March 2009 03:42 AM
unknown network activity LLS Security and Privacy 13 6th March 2005 05:10 PM


Current GMT-time: 10:51 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin Copyright 2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Wermelskirchen - Varpalota Instagram Photos - Englewood Photos on Instagram